Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Persona 3 FES [PAL]
#1
[Bug Report] Persona 3 FES [PAL]

# PCSX2 version: 0.9.7 r3113
# Plugins used: GSdx 3068 SSE3 0.1.16, spu2-x r3117 1.4.0, CdDVDGigaherz
# Description: Everything is working fine, except for when i go to fight some shadows in tartatus. After MY move and ive killed or hit an enemy and sometimes if my party does it the battle just freezes. Everything from sound, animation and able to select rush is still there but i cant make a move and neither can the enemey or my party cause we freeze after that 1 hit. I normally just forogt about it and moved on skipping training but now it keeps doing it on a boss fight and i cant complete the game again unless this issue stop freezing.

Anyone got any ideas on why its doing this?

Any help would be very appreciated.

EDIT: MORE INFORMATION - This video i have made of how to explain the problem i am having will show you what i mean by "freezing".

URL - http://www.youtube.com/watch?v=6-RwPwrW9Vc
Reply

Sponsored links

#2
I've tested rev 0.9.7.3556 (compiled by myself) and there's such bug. Try the last svn Smile
PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply
#3
(08-09-2010, 09:10 PM)Butz_san Wrote: I've tested rev 0.9.7.3556 (compiled by myself) and there's such bug. Try the last svn Smile

Well can you send me information for the rev you have so i can finally complete the game? Cause the bug i keep getting is it freezes during combat but everything is still active. Please it'd be a great help.
Reply
#4
I HAVE UPDATED THE POST WITH A VIDEO FOR MORE INFORMATION!
Reply
#5
Can you try setting the EE Clamping and VU Clamping to full?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(08-10-2010, 10:47 AM)refraction Wrote: Can you try setting the EE Clamping and VU Clamping to full?

Should they be full? i have it as default.

EDIT: Ok i have tried the clamping for both EE and VU to full and have had no problems so thanks for that but my fps has decreased alot more than i thought, i used to get 60fps consent and now im getting below 40fps. When i put clamping back to default my fps rises again, any advice on how to raise my fps with clamping full?
Reply
#7
(08-10-2010, 06:33 PM)sexy333 Wrote:
(08-10-2010, 10:47 AM)refraction Wrote: Can you try setting the EE Clamping and VU Clamping to full?

Should they be full? i have it as default.

EDIT: Ok i have tried the clamping for both EE and VU to full and have had no problems so thanks for that but my fps has decreased alot more than i thought, i used to get 60fps consent and now im getting below 40fps. When i put clamping back to default my fps rises again, any advice on how to raise my fps with clamping full?

try putting clamping to full only in the places where it freezes.

Hopefully it wouldn't even be everywhere in tartarus.
Reply
#8
You could always try just setting the EE clamp to full, it is more than likely the VU clamp which is slowing you down. if that doesnt work, keep EE on default and put the VU on full clamp, but not the extra sign one and try that.

Failing that, you will have to have VU on full with extra sign.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
I had a similar problem with persona 4... I believe all I had to do was to change the rounding mode... but it's been long enough I can't remember for a fact.

Current setup I have is both microVU's enabled, Clamp set to normal on VU, EE set to no clamp, and round mode set to chop/zero. On and off playing Persona 3 right now as well and haven't had any issues. Of course, both versions I'm playing are NTSC though.
[Image: 2748844.png]
Reply




Users browsing this thread: 1 Guest(s)