Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Ratchet Deadlocked Red Bars
#1
Ratchet Deadlocked appears with red bars all across the screen, found no way around it except earlier versions of pcsx2 (1.2.1) Don't know why but would help immensely if resovled.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-11-2016, 07:38 AM)Taunter88 Wrote: Ratchet Deadlocked appears with red bars all across the screen, found no way around it except earlier versions of pcsx2 (1.2.1) Don't know why but would help immensely if resovled.

I think you need OpenGL with HW depth for the following game.
Reply
#4
Otherwise uses a skip of 1 in the user hack section of GSdx.
Reply
#5
(01-11-2016, 07:49 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Ok thank you Jesalvein, I'll remember that for next time but my specs are 2.5ghz 3210M AMD Radeon 4GB RAM and 1024 VRAM Windows 10 PCSX2 version 1.4.0
Reply
#6
I have tried using OpenGL but that just slows it down dramatically, but I added '1' to skipdraw and it takes away the red bars but it now has 'super' bloom on, and it's frightening how bright it is and it has not been activated via the cheats menu ingame. My hacks are half pixel offset, alpha and alpha stencil, everything else is at its default except for texture filtering which is 8x and the EE cycle is -2 oh and i'm running this on a laptop
Reply
#7
i'm happy to say that this problem has been fixed by recent build releases, just turn skipdraw back to 0 and it SHOULD fix the red bars, and the bloom will be gone too.
Reply
#8
hey guys I couldn't figure out how to open a new fourm but I need help whenever I play ratchet deadlocked the floors in game as well as the enemies go invisible can anyone help
Reply
#9
(10-02-2016, 12:12 PM)Jmamba Wrote: hey guys I couldn't figure out how to open a new fourm but I need help whenever I play ratchet deadlocked the floors in game as well as the enemies go invisible can anyone help

It's the "Post thread" button on the right, just above the list of threads.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)