Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Shadow of Rome [PAL]
#1
Bug 
# PCSX2 version: Beta 0.9.7 release
# CPU options: all default
# Plugins used: GSdx 3068 (hardware, dx11), spu2-x 3117(Quadrophonic, Catmull-Rom interpolation), cdvdgigaherz
# Description:
*Fog is too opaque and really ugly.
*White shadows show on characters.
*Once you reach the stealth mission, graphical corruption slows the game down to like 8 fps. (on a core i7-920 cpu and Radeon 5870 gpu) This makes it impossible to get farther in the game.
Reply

Sponsored links

#2
tried using dx 10 mode, or software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
This was with dx 10 mode.
Reply
#4
fine.
what about software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Software mode just getting a little better speed like 10+ fps but won't pass 20fps~
Reply
#6
maybe, but slowness isn't a bug.
if software mode corrects the bug phidipides is talking about, then it's more a gsdx bug than a pcsx2 bug.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Software mode does correct the problem. Even with 8 threads, it is still very slow. I know that slowness is not a bug though, but this does prove that the problem is in gsdx.
Reply
#8
then you should report it back to gigaherz
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Like in a pm, or in a forum?
Reply
#10
Using the latest official beta, when using direct 9 hardware mode instead of direct 10/11, the gray shaddows become less and you can see a whole lot better than in direct 10/11 mode retaining a lot of speed. At least that is what I noticed, Phidiplide.
Reply




Users browsing this thread: 1 Guest(s)