Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Shin Megami Tensei 3: Lucifer's Call [PAL]
#1
Question 
• PCSX2 Version: PCSX2 Beta 1329.
• CPU: CPU limit on, eerec on, vurec0 and vurec1 on, microvu0 and microvu1 off, MTGS off.
• Plugins used: GSdx 0.1.15 1406 revison (Hardware, DX10), SPU2-X 1.1.0, LilyPad 0.10.0 1034 revision, Linuz Iso CDVD 0.9.0, and other standard plugins that come wiht PCSX2 (USB, FireWire, etc).
• Game fixes: None.
• Speed Hacks: None.
• Advaced: Default
• Description: When in combat I want to use skill Zio, emulator just hangs in endless loop (waiting for something, as seen in pictures below). Normaly combat should continue and enemy should take damage from skill Zio. This is game breaking bug, because first boss battle also freezes (or loops, dunno), when boss uses skill Bufu (also seen in pic bleow).

[attachment=19730]

In this picture we can see Pixie casting Zio, she performs Zio, and after that you should see enemy taking damage from Zio, but as you can see it just stucks here.

[attachment=19731]

Here we can see Boss Forenus, he was casting Bufu, and same thing happend.

Also I wanted to add that you can choose between 50Hz and 60Hz mode.

[attachment=19732]

But when you play in 60Hz mode this happens!

[attachment=19735]

The whole screen becomse darker (dimer), and that additional black (dim) bar that you can see in upper part of the screen. My PC spec. are in my profile!

Sorry for my English, and cheers!
Reply

Sponsored links

#2
pcsx2 9.8 rev4600
This bug is still present there is no solution?
Sorry for my English
Reply
#3
can you try changing ee/vu roundmodes and clamp-modes to see if that fixes the hanging?
Check out my blog: Trashcan of Code
Reply
#4
I tested EE / ICP Interpreter and all options in the tabs EE / ICP and UVs the bug persists
the skill bufu and zio freeze ( loop )
sorry for my English and thank you for your reply
Reply
#5
Hi! If anyone knows how to solve this problem, maybe can he post the solution please, cause i like this game but i can't pass the 1st boss, using Bufu attack
Thank you for replying
Reply
#6
maybe try reading this thread for some advice:
http://forums.pcsx2.net/Thread-SMT-Lucif...L-Nocturne

it seems the problem is kindof random.
this is likely due to floating point precision/range differences between the ps2 and pcsx2.
Check out my blog: Trashcan of Code
Reply
#7
Unfortunately the error isn't exactly in PCSX2, this happens also in the PS2 and apparently caused by the 50hz setting althou for some people it doesn't make a difference, playing with the pal50/60 selector and changing some settings in PCSX2 may make a difference (ee timing hack, enable/disable EE cycle speedhacks, changing the pal framerate, etc)

A fast google search for "nocturne bufu zio hang" can bring threads like this:
http://www.gamespot.com/ps2/rpg/shinmega...1-43457010

showing it happens in the PS2, and there's a few suggestions althou it doesn't help everyone, sometimes showing it could be the disc itself so remaking the ISO with ImgBurn and loading it directly with the PCSX2 ISO loader (don't mount it anywhere else) might help.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
(06-12-2011, 07:09 AM)Shadow Lady Wrote: Unfortunately the error isn't exactly in PCSX2, this happens also in the PS2 and apparently caused by the 50hz setting althou for some people it doesn't make a difference, playing with the pal50/60 selector and changing some settings in PCSX2 may make a difference (ee timing hack, enable/disable EE cycle speedhacks, changing the pal framerate, etc)

A fast google search for "nocturne bufu zio hang" can bring threads like this:
http://www.gamespot.com/ps2/rpg/shinmega...1-43457010

showing it happens in the PS2, and there's a few suggestions althou it doesn't help everyone, sometimes showing it could be the disc itself so remaking the ISO with ImgBurn and loading it directly with the PCSX2 ISO loader (don't mount it anywhere else) might help.

in times like this, im more and more proud of living in a country where ntsc is the norm xD

ps ntsc > pal Tongue
Reply
#9
(06-12-2011, 01:53 PM)ecchiless Wrote: in times like this, im more and more proud of living in a country where ntsc is the norm xD

ps ntsc > pal Tongue

I totally agree with you.
This is specifically the reason why i get all my games from import when possible.
NTSC is always smoother and nicer than PAL. 60Hz > 50Hz. Smile

Reply
#10
I tried everything... Maybe i'll try to get NTSC version. Thank you!
Reply




Users browsing this thread: 1 Guest(s)