Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Shin Megami Tensei 3: Lucifer's Call [PAL]
#11
andutrache Wrote:I totally agree with you.
This is specifically the reason why i get all my games from import when possible.
NTSC is always smoother and nicer than PAL. 60Hz > 50Hz

PAL games, and NTSC games are based on different region, and there's nothing (i mean on a real ps2) that ntsc(60 fps) better than pal(50 or sometimes even 60 selectable).

PAL games may have inside frameskipping etc, which make it almost as good as ntsc.

For eg. Dragon Ball Z Budokai Tenkaichi 3 NTSC has frames like this.

| - frame with picture
_ - frame without picture, (blank)

_| _ | _ | _ | _ | _ | _ | _ | _ | _ | _ | _ | _ | _ | _ |

So if you set the frameskip to 1 : 1(you'll get a black screen, because it will render '_' and then skip '|')
So for an frameskip in dbz bt 3 ntsc, you have to set in 1:2

While the Dragon Ball Z Budokai Tenkaichi 3 PAL has frame like this

|||||||||||||||||||||||

Hope that helps. Smile
[Image: recodersignature2.png]
Reply

Sponsored links

#12
I tested with the original disc and there is no bug with zio and bufu
Reply
#13
(06-15-2011, 01:05 PM)dakimis Wrote: I tested with the original disc and there is no bug with zio and bufu

great for u, can u try making the iso again??? and if u can try mount it with daemon tools >_>(i only want to know if the problem is rly the iso)
Reply
#14
I remade an iso with ImgBurn and the game works nice
Reply
#15
(06-07-2011, 06:40 AM)dakimis Wrote: pcsx2 9.8 rev4600
This bug is still present there is no solution?
Sorry for my English

I'm using pcsx2 1.1.0 svn r5414, also encountered this bug, any work around for this?
Reply
#16
(06-12-2011, 07:09 AM)Shadow Lady Wrote: Unfortunately the error isn't exactly in PCSX2, this happens also in the PS2 and apparently caused by the 50hz setting althou for some people it doesn't make a difference, playing with the pal50/60 selector and changing some settings in PCSX2 may make a difference (ee timing hack, enable/disable EE cycle speedhacks, changing the pal framerate, etc)

A fast google search for "nocturne bufu zio hang" can bring threads like this:
http://www.gamespot.com/ps2/rpg/shinmega...1-43457010

showing it happens in the PS2, and there's a few suggestions althou it doesn't help everyone, sometimes showing it could be the disc itself so remaking the ISO with ImgBurn and loading it directly with the PCSX2 ISO loader (don't mount it anywhere else) might help.

So SMT NOCTURNE (US Ver.) does not have this bug?
Reply
#17
It looks like sloppy timing code that would be present in all versions of the game.
PAL has a different timing window and the bug in their code may or may not show more often with it.
This is an emulation nightmare though. How are we supposed to handle this?
Normally we should behave like the real PS2 and crash all the time Tongue2
Reply
#18
I've also got that weird dark bar going along the top of the screen (the last picture). I'm using the 1.0.0 version of PCSX2. I've also got that problem where the shadows clip over the models of the characters, but I've heard that that's just a problem in hardware mode.
So is there any way to solve either of these problems?
Reply
#19
Software mode?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)