Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Silent Hill 3 [PAL]
#1
Dunno what's happening although it is an original PAL version. All texts are in japanese.

Sponsored links

#2
read this then try again http://forums.pcsx2.net/thread-2318.html
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
(05-26-2009, 10:33 AM)refraction Wrote: read this then try again http://forums.pcsx2.net/thread-2318.html

Sorry i have read the sticky section but i didn't inlude them cause i was thinking that the requirements haven't anything to do with my problem. Anyhow i managed to fix the problem by using another european bios file and deleting sh3 saved game first.

Thank you for your time.
#4
run PCSX2 with run/execute option without image in your plugin DVD (use cdvdNULL) then set your language in bios.
Restart game always with run/execute command and not with run CD/DVD option.
I5 - 2320 @ 3,0 Ghz - 8 GbyteDDR2 1333 Mhz - Geforce 8800 GTS 512 Mbyte - Win 7x64 - Samsung 32" TV HD-Ready
Uomo saggio il cielo aiuta.
#5
(05-26-2009, 11:31 AM)CosPSX Wrote:
(05-26-2009, 10:33 AM)refraction Wrote: read this then try again http://forums.pcsx2.net/thread-2318.html

Sorry i have read the sticky section but i didn't inlude them cause i was thinking that the requirements haven't anything to do with my problem. Anyhow i managed to fix the problem by using another european bios file and deleting sh3 saved game first.

Thank you for your time.

if its a problem and not a bug you are reporting, im moving this to general support
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#6
(05-26-2009, 11:54 AM)spike1977 Wrote: run PCSX2 with run/execute option without image in your plugin DVD (use cdvdNULL) then set your language in bios.
Restart game always with run/execute command and not with run CD/DVD option.

Yes you are right. If i use run Cd/DVD option always the game turns to japanese. With run execute all works ok. Cause i am new with pcsx2 this is considered a bug?
#7
(05-27-2009, 09:41 AM)CosPSX Wrote:
(05-26-2009, 11:54 AM)spike1977 Wrote: run PCSX2 with run/execute option without image in your plugin DVD (use cdvdNULL) then set your language in bios.
Restart game always with run/execute command and not with run CD/DVD option.

Yes you are right. If i use run Cd/DVD option always the game turns to japanese. With run execute all works ok. Cause i am new with pcsx2 this is considered a bug?

Not a bug. Many games have not language selection,they run with default options. Run CD/DVD option start emu without load bios option.
I5 - 2320 @ 3,0 Ghz - 8 GbyteDDR2 1333 Mhz - Geforce 8800 GTS 512 Mbyte - Win 7x64 - Samsung 32" TV HD-Ready
Uomo saggio il cielo aiuta.
#8
I apologise for resurrecting this thread, but I didn't want to open a new one without reason.
I'm also having the problem of the japanese text, and I can't understand the instructions given here. Especially the "run PCSX2 with run/execute option" one.

Could I please ask for a clarification?
Thank you
#9
(11-19-2013, 11:46 PM)cloudfe Wrote: I apologise for resurrecting this thread, but I didn't want to open a new one without reason.
I'm also having the problem of the japanese text, and I can't understand the instructions given here. Especially the "run PCSX2 with run/execute option" one.

Could I please ask for a clarification?
Thank you

means you have to use a full boot.
and yes, next time, open a new thread. thanks.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)