Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report]Silent Hill - origins [PAL]
#1
# Thread title: [Bug Report]Silent Hill - origins [PAL]
# #PCSX2 version: PCSX2 0.9.7 (r3113) with the latest plugins (09/08/10)
# #CPU options: default config
# #Plugins Used: look almost good in software mode, but runs too slow.
this is my plugins config
[Image: pcsx2_AppSettings_Plugins.png]

# #Description: while using the flashlight in the dark, some vertical bars appear. if turned off, you cant see anything.
# screenshot: http://i1011.photobucket.com/albums/af23...tulo-2.jpg


edit (02/14): extra rendering threads on 3 did the work.
game goes full 60 fps on software mode.
Reply

Sponsored links

#2
Known issue, software mode or zerogs plugin should look better. Also skipdraw in hardware mode removes it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
cant use software mode nor zerogs plugin. in the video plugin options i see skipdraw: but i dont see any button. how do i use skipdraw?
Reply
#4
In the Gsdx.ini file either add a "allowhacks = 1" line or change the value of "UserHacks_SkipDraw=0" to somewhere between 1-10... maybe higher... I don't remember for this game but anyway for other games keep it at 0 and well only software mode will look good anyway.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
This is a bad bug when you reached hospital...

Wait for a new version of plugin...Closedeyes
Reply
#6
with UserHacks_SkipDraw=1 I see everything but no shadows. also tested 2,3,4,5,6,7,8,9,10 but no good. I rather run it in software mode but it goes too slow. I read people here saying that they play much better in software mode, how can I run it faster in SofMode?
Reply
#7
By using frame skipping in PCSX2. But even then it'll require a 4Ghz quadcore.
Reply




Users browsing this thread: 1 Guest(s)