Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Smash Court Tennis Pro Tournament 2 [NTSC-U]
#1
PCSX2 version: v1.2.1 (r5875)
CPU options: Everything is default, and speedhacks are off.
Plugins used:
Code:
Binding   GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-ssse3-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding  PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding  USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding   FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Description: A lot of text is missing when playing in hardware mode, it reappears when i switch to software

My Specs:
Windows 7 64bit
4gb ram
Core 2 quad q6600

is there any setting aside from software mode that will get it to appear? It runs too slow in software for me.
Reply

Sponsored links

#2
First the question is if you want to report a bug or get help to solve your problems.
Since the game seems to work in software mode it is normally not considered as a bug in pcsx2 but rather in the gsdx plugin. This plugin is like a hell and dev's will probably not look too much into this problem if it is easily solvable by software mode. Therefore I guess you want help to reduce the problems to the minimum.

In this case:
What are your gsdx settings? Do you use any hacks, upscaling, extra rendering threads? Maybe you can screenshot your gsdx plugin settings.
Reply
#3
well i want to report the bug and figure out if there is a work around without switching to software mode, because the game is unplayable in it for me.

and i am using the default settings
Reply
#4
try to set extra rendering threads to 3 and test software mode again.

if you want to report a plugin bug you have to put it into the plugin section.
Reply
#5
setting it to 3 got me to about 45 fps
Reply
#6
what are your speedhack settings?

Please as well compare 2 extra threads vs. 3 extra threads vs. 4 extra threads.
Reply
#7
0 thread 35% cpu
Frames: 254 - Time: 10313ms - Avg: 24.629 - Min: 24 - Max: 25

1 thread 40% cpu
Frames: 271 - Time: 10109ms - Avg: 26.808 - Min: 26 - Max: 27

2 thread 60-70% cpu
Frames: 430 - Time: 10125ms - Avg: 42.469 - Min: 42 - Max: 43

3 thread 70-80% cpu
Frames: 478 - Time: 10406ms - Avg: 45.935 - Min: 45 - Max: 47

4 thread 70-80% cpu
Frames: 441 - Time: 10265ms - Avg: 42.962 - Min: 40 - Max: 45

I have all speedhacks turned off because they don't do anything. EE Cycle doesn't give any increase, and 3 vu cycle gives me 60 fps but in game its actually slower than before.
Reply
#8
what settings did you have enabled when using hardware mode.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#9
i'm using all the default settings for hardware, no hacks on it

runs at 60fps fine so i didn't need to mess with anything.
Reply
#10
you can try to use different hacks in gsdx hw hacks (which will only work in hardware mode). Maybe you can solve the problem by using skipdraw and slowly (one-by-one) increase it. This will reduce some effects and layers and might remove the layer that hides the text output (if this is the problem). But it is not very probably that this will work.

I would suggest to overclock a bit and use software renderer. You can try as well to set clamping mode to none. But this can crash your game at some point (where you can always revert this setting).
Reply




Users browsing this thread: 1 Guest(s)