Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Sonic Unleashed [NTSC]
#1
# Playground version: 1.0.0395
# Cpu eerec on, vurec0 and vurec1 on, MTGS on
# Plugins used: zerogs 0.97.1, spu2ghz playground 1.9.0
# Description: Everything work fine until you get ingame, there's a part you have to jump to reach your destination on very beggining. While the little animal talk to you, you can see everything around, but once you get the control, it only shows sonic and some elements. Screen shots attached. And sorry for my bad english Smile


Attached Files Thumbnail(s)
       

Sponsored links

#2
Since I don't have this game, could you please do a couple of tests?
First, does the problem happens with Gsdx too?
Second, if you disable MTGS, vurec0 and Vurec1, is the problem still there?
#3
Well, with Gsdx there's a lot of glitches on menus, and on game start the screen stuck on "go!" message, with a lot of glitches aswell. Screenshot sonic2.jpg attached show that.

Now, back to zerogs, I turned off mtgs, vurec0 and 1 and the problem is still there.

Btw, I forgot to add that dialog text between characters doesn't show on zerogs, and it does on gsdx.

And on status window there's a message non stop:

DVCI: File cache was not hit. "\PS2ROOT\ONEPS2.AFS;1"


Attached Files Thumbnail(s)
       
#4
I have this problem too......

but i don't know what to do.
Intel Core2 Duo E6600 @ 2700Mhz (Conroe) (poor O.C)
2GB of SAMSUNG DDR2 RAM
ATI(AMD) Radeon HD4850
SB Audigy LS

And...... I am a korean.
(So please don't complain about my english BlushBlush )
#5
Well, the problem with bug reports using ZeroGS is that this plugin is known to have lots of problems.
Still, you could try changing the advanced options. Turn on all extra checks, disable DaZ (if you had that on) etc.
#6
quote:
--------------------------------------------------------------------
Posted by rama - Yesterday 04:19 PM

Well, the problem with bug reports using ZeroGS is that this plugin is known to have lots of problems.
Still, you could try changing the advanced options. Turn on all extra checks, disable DaZ (if you had that on) etc.
--------------------------------------------------------------------

I changed advanced option as you said, But.... i still have graphic problems.

Graphic problem examples.
    : Graphic crash in adventure field.
    : In pause screen


P.S: What is this message talking about??
--DVCI: File cache was not hit. "\PS2ROOT\ONEPS2.AFS;1"
--DVCI: File cache was not hit. "\PS2ROOT\ADX\SYS\TITLE.ADX;1"
--DVCI: File cache was not hit. "\PS2ROOT\ADX\SYS\TITLE_FX.ADX;1"
--DVCI: File cache was not hit. "\PS2ROOT\PS2_MOV\MOVIE1\SEGALOGO.SFD;1"
Intel Core2 Duo E6600 @ 2700Mhz (Conroe) (poor O.C)
2GB of SAMSUNG DDR2 RAM
ATI(AMD) Radeon HD4850
SB Audigy LS

And...... I am a korean.
(So please don't complain about my english BlushBlush )
#7
(01-18-2009, 05:38 AM)jiggles Wrote: Please please make this game workExcl

This is NOT a requests forum and we do not take requests.
It might get fixed,it might not,wait and see,but do not beg.
[Image: newsig.jpg]
#8
There is one way to increase quality of game. Go to options and select for using Zero KOSMOS graphics plugin. When configuring it, check the next flag: Fast Update. And then, instead of doing Execute make the next combination: File =>Run CD/DVD. And Sonic Unleashed will load, walls and floor will be, but ingame most of all will be in green. But it will be better than nothing.Happy
-------
Sorry for bad English
#9
Quote:
There is one way to increase quality of game. Go to options and select for using Zero KOSMOS graphics plugin. When configuring it, check the next flag: Fast Update. And then, instead of doing Execute make the next combination: File =>Run CD/DVD. And Sonic Unleashed will load, walls and floor will be, but ingame most of all will be in green. But it will be better than nothing.

Yeah.... you're right.

It is better than nothing.

anyway, thanks for little tip.Laugh

    Better Than Nothing. Really....
Intel Core2 Duo E6600 @ 2700Mhz (Conroe) (poor O.C)
2GB of SAMSUNG DDR2 RAM
ATI(AMD) Radeon HD4850
SB Audigy LS

And...... I am a korean.
(So please don't complain about my english BlushBlush )
#10
I play this game with better quality. There aren't those black lines. I'll give link for video. Soon...

P.S. In Cpu window, check "Frame Skip." Must be it will help you.. And try using PCSX2 Playground from PCSX2 official site. Or PCSX2 Revision 377. I play on these two. In PCSX2 Playground, in CPU window, enter in the second case 9999.




Users browsing this thread: 1 Guest(s)