Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Sonic Unleashed [PAL]
#1
Hi. Everytime I play this game, all the text is in Japanese instead of the default language that I set in the emulated console, even though it is a PAL version (SLES_553.80).

Any idea to fix it?

cya
Reply

Sponsored links

#2
This happened for me, too. No idea why.
Reply
#3
tried full boot instead of fast boot ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
for whatever reason SU defaults to japanese. try the fullboot and see if that corrects it. if not find the language in options

日本人〔日本語〕
Reply
#5
I rebooted in full mode too, but still nothing. Text stays in Japanese, and console language is not set to Japanese Wacko
Reply
#6
オプション - options
言語 - language
システム - system
Reply
#7
(06-21-2012, 10:13 AM)Saiki Wrote: オプション - options
言語 - language
システム - system

Wow It took a while until I could recognize that symbols in the game xD but finally changed language thx.

*Fun Fact: There's no Japanese option after I changed it to another language. TROLOLOLO xD.
Reply




Users browsing this thread: 1 Guest(s)