Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Tales of the Abyss freezes
#1
Bug 
Hi, I would like to report a bug on the game 'Tales of the Abyss'. Occasionally, if not every single time I play on it the game would freeze, particularly during a battle and after a battle it freezes at the loading screen.

I play on my Asus laptop with Intel Core i5 2.3GHz, 4GB RAM and Nvidia GeForce GT 540M on Windows7. So at first I thought the processor was maybe too fast(?) or something on the PCSX2 0.9.9, but now even when I changed the battery setting to Entertainment mode it still won't prevent the freezing. Here I've attached some screenshots of the only settings I use for all my games (namely Tales of the Abyss, Persona 3, The Sims 2)

1st attachment = Speedhacks
2nd attachment = GS
3rd attachment = VUs
4th attachment = EE/IOP

Thanks to everyone who has helped! :-)


Attached Files Thumbnail(s)
               
My (Asus U41SV) laptop specs
Windows 7 Ultimate 64-bit
Intel Core i5-2410M, 2.3GHz
nvidia GeForce GT 540M CUDA 1GB
4GB RAM
Windows Experience Index - 4.7

Sponsored links

#2
We do not accept bug reports with speed hacks on, which you would know if you read the READ ME FIRST sticky in this forum. Moved to support
[Image: newsig.jpg]
#3
(08-06-2012, 10:43 AM)Bositman Wrote: We do not accept bug reports with speed hacks on, which you would know if you read the READ ME FIRST sticky in this forum. Moved to support

Oh deaaaaaaaaaaaaaar. Blink I am very sorry about that. I have read the sticky post; I don't know what part of my mind said to me that a screenshot with it would blast me out of this. My apologies! Anyway, the problem has been solved now. But thank you for the reminder, I will surely not repeat it again!
My (Asus U41SV) laptop specs
Windows 7 Ultimate 64-bit
Intel Core i5-2410M, 2.3GHz
nvidia GeForce GT 540M CUDA 1GB
4GB RAM
Windows Experience Index - 4.7




Users browsing this thread: 1 Guest(s)