Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] The King of Fighters: Maximum impact 2
#1
# PCSX2 version: 0.9.7.3113 (svn) May 29 2010
# CPU options:
Quote:Operating system: Windows 7 Professional 32-bit (6.1, Build 7600) (7600.win7_gdr.091207-1941)
the Processor: Intel ® Pentium ® Dual CPU E2140 1.60GHz (2 CPUs), ~1.6GHz
Memory: 1024MB RAM
Version DirectX: 11
The Graphic card name: ATI Radeon HD 4600 Series
Graphic memory: 754 MB
The sound device: Dynamics (Realtek High Definition Audio)
# Plugins used:
[Image: ad848e41da4f.jpg]
# Description: That I would not do, and the sound in an introductory video goes not smoothly (as an echo).
Reply

Sponsored links

#2
Ok...

1) The latest beta is r3878 not r3113 so try again with it:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

2) The CPU options part is about your PCSX2 settings not your hardware. Also seeing how the problem seems to be about sound it would be good if you posted your SPU2-X settings.

3) Could you explain what the problem is a little better?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(10-21-2010, 08:43 AM)Shadow Lady Wrote: 1) The latest beta is r3878 not r3113 so try again with it:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
I have specified it, since the rule demand. Actually on revisions depends nothing.

(10-21-2010, 08:43 AM)Shadow Lady Wrote: 2) The CPU options part is about your PCSX2 settings not your hardware. Also seeing how the problem seems to be about sound it would be good if you posted your SPU2-X settings.
[Image: 27790a8dbc19.jpg]
From options varies nothing.

(10-21-2010, 08:43 AM)Shadow Lady Wrote: 3) Could you explain what the problem is a little better?
What is not clear? At inscription occurrence "Neo Geo" in intro all is normal. When chamber movement the sound turns to similarity of an echo begins.
Reply
#4
could it come from the "reverb boost" you pushed so high ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
"reverb boost". Here not and like. I will check up, I will tell
Reply
#6
At me still a problem in a location "Infernal Gate". Fragments of structures which should flicker smoothly blink. "Speedhacks" here a blinking of elements do not influence in any way, only "VU Cycle Stealing" creates delay on 30 % in position 2 and almost twice in position 3, but FPS in line "GSDX" increases.
Reply
#7
Yeah... If you read the description of speedhacks they say they will cause glitches and break stuff, you're not supposed to use every speedhack at once either, that's not a valid report as mentioned before (and as the "proper bug reports" thread also says...) reports with speedhacks are useless...

http://forums.pcsx2.net/Thread-How-to-us...RE-posting
4. Make SURE hacks are OFF! Reporting bugs with hacks on is a waste of our time and you will be warned for it.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
Speedhack here not and. Simply I at first so thought (because of their exhibiting up to the end). Has then asked one necessary person. He has told that I have written.
Just if to put the second up to the end the colour rendition problem is slowed down. The cleaned second toddler gives accelerations to a glitch.
Reply
#9
and what about gsdx software mode ? (F9 key)
do the glitches still appear when using it ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(10-21-2010, 07:28 PM)jesalvein Wrote: and what about gsdx software mode ? (F9 key)
do the glitches still appear when using it ?
It is treated only on ZZogl 0.3.0 but speed decreases to 40 fps, and the drawing will be much worse
Reply




Users browsing this thread: 1 Guest(s)