Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Time Splitters 3: Future Perfect [NTSC]
#1
#PCSX2 version:
1.1.0.5745 and 1.1.0.5764

#Emulation options: Default ones
http://d.pr/i/Zwbd
http://d.pr/i/yV0s

#Plugins Used:
http://d.pr/i/vtOX

Hello, I'm new to this forum and I need some help regarding and issue I've had with time splitters 3.
While playing the story mode I've encountered different graphic problems, here's a picture of some of them:
http://i.imgur.com/aWHfLVi.jpg
In the last one I can't even finish the mission because as you can see from the picture it's all blurry.
I've searched on google and I found this:
http://forums.pcsx2.net/Thread-Time-Spli...ik-Problem
Which is the same point I got stuck at, but there seems to be no solution in that thread. I've tried using the F9 button but nothing happens.
Thanks in advance for your replies.
Reply

Sponsored links

#2
There was a solution in that thread, F9 does work, but if you have a media keyboard you will need to turn the F-Lock on (or press Fn while pressing F9) for it to function.

Alternatively you can manually go in to the GSDX plugin config and change the renderer to DirectX 9/11 (software)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(12-13-2013, 04:31 PM)refraction Wrote: There was a solution in that thread, F9 does work, but if you have a media keyboard you will need to turn the F-Lock on (or press Fn while pressing F9) for it to function.

Alternatively you can manually go in to the GSDX plugin config and change the renderer to DirectX 9/11 (software)
This is the keyboard I've:
http://us.estore.asus.com/index.php?l=pr...ail&p=6351
I don't think it's a media one therefore if I press only the F9 button it should do the job right?
Directx 9 (software) with and without pressing F9:
http://d.pr/i/64NW
http://d.pr/i/heEF
Directx 11 (software) with and without pressing F9:
http://d.pr/i/37FW
http://d.pr/i/2YsV

Any idea?
Reply
#4
hmm, not sure on that screen Tongue

You could try putting the clamping for EE and VU to the bottom option (Full/extra) and see if that helps, or maybe try some of the Gamefixes, the EE Timing fix or possibly one of the others might help.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(12-13-2013, 05:17 PM)refraction Wrote: hmm, not sure on that screen Tongue

You could try putting the clamping for EE and VU to the bottom option (Full/extra) and see if that helps, or maybe try some of the Gamefixes, the EE Timing fix or possibly one of the others might help.

I've tried putting the clamping for EE con full and for VU on extra but nothing happens..
What do you mean by gamefixes and EE timing fix?
I'd be really happy if you could help me somehow.. Wacko
Reply
#6
under the "GameFix" tab, tick the EE Timing Fix box (and Enable Gamefixes of course) and see if that helps, try ticking some of the other boxes if not.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
and make sure your're loading from the memcard and not a savestate Smile
Reply
#8
(12-13-2013, 06:42 PM)refraction Wrote: under the "GameFix" tab, tick the EE Timing Fix box (and Enable Gamefixes of course) and see if that helps, try ticking some of the other boxes if not.

I've tried multiple gamefixes but none of them made it work.

(12-13-2013, 06:59 PM)pablocrossa Wrote: and make sure your're loading from the memcard and not a savestate Smile

I've tried re-doing the missiong with the ee timing fix and also by pressing F9 but nothing Sad
Reply




Users browsing this thread: 1 Guest(s)