Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Timesplitters: Future Perfect Graphical Issues
#1
In Timesplitters: Future Perfect, there are certain parts of the game where a remote camera view consumes the entire screen. During these occasions, the video is warped (The HUD isn't warped though). Also, when in the normal camera view, random bits and peices of 2D objects in the level are streched and cover up the whole bottom half of the screen. Most of the time, it's transparent, but in certain levels, such as "what lies below", the entire bottom half of the screen is covered in white, except for the gun model.

I'm using SSSE3 with DirectX 11 hardware.

My computer is a Toshiba Satellite with a Intel Core i7 processor with 8 cores, along with a Radeon HD 7670M Graphics Card. My OS is Windows 7 Home Premium 64-bit.
Reply

Sponsored links

#2
(02-23-2013, 11:23 PM)hairybones1997 Wrote: In Timesplitters: Future Perfect, there are certain parts of the game where a remote camera view consumes the entire screen. During these occasions, the video is warped (The HUD isn't warped though). Also, when in the normal camera view, random bits and peices of 2D objects in the level are streched and cover up the whole bottom half of the screen. Most of the time, it's transparent, but in certain levels, such as "what lies below", the entire bottom half of the screen is covered in white, except for the gun model.

I'm using SSSE3 with DirectX 11 hardware.

My computer is a Toshiba Satellite with a Intel Core i7 processor with 8 cores, along with a Radeon HD 7670M Graphics Card. My OS is Windows 7 Home Premium 64-bit.

I don't know that game, try directX 9 and verify if the issue happens there also.

By what you say the issue seems reproducible what can help pinpoint the causes.
Imagination is where we are truly real
Reply
#3
Tried software mode (f9) ?

Not a valid bug report, moved to general discussion.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
New report. When switching to DirectX 9 Hardware, the game doesn't change at all except for it seeming to run alittle slower at times. When going to DirectX 9 Software, it fixes the graphical issue of the bottom half being covered in 2D objects and a graphical issue I didn't even notice before (The pause menu background is fixed). The only problem with DirectX 9 software is that the game (when not paused) will run incredibly slow.

It seems the fastest running mode is DirectX 11 hardware, but the most accurate is DirectX 9 software. What do I do?

EDIT: Changed "DirectX 11 software" to "DirectX 11 hardware"
Reply
#5
Atm, better run the game in software mode even your rig wont probably be powerful enough...
You can try setting number of rendering threads to 3, that could help.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
By what I get from Jesalvein post, is meant this specific games has already known issues with hardware mode, hence the advice to run at software mode all the time. Probably you want to return to DX11 and test from it first.

I believe that processor accepts AVX plugin what should help the software mode (second reports I read).
Imagination is where we are truly real
Reply
#7
I am having this Same Issue With my TimeSplitter Has anyone got an Solution to It please ?
Reply
#8
Didn't software mode help you ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)