Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] WWE Smackdown Vs Raw 2006 [PAL]
#1
# PCSX2 version: Tested with multiple Git revisions 1.3.1 - 1250, 1254, 1256, 1257, 1259, 1275, 1300, 1463 ,1480 and stable bulid 1.2.1

# CPU options: EE/IOP defaults, VUs defaults

#Plugins used: GSdx32-AVX DX11, SPU2-X, LilyPad for all revs. (DX11 Hardware and Software on revs 1256 and 1257) other settings left as default.

#Description: The video on the titantron doesnt play during the entrances anymore. So i've tested with all the different revs stated above and i managed to narrow it down and found that the last revision that the titantron video worked is 1.3.1-1256 as shown here:

   

and here's a screenshot of it not working on 1.3.1-1257. 
   

I used the same wrestler for both examples (Triple H). All the revs i checked numbered after 1257 are the same.

My specs: Windows 10 pro x64, AMD FX 8350, GTX 970, 16GB ram
Reply

Sponsored links

#2
I can confirm this bug. This is the commit that broke it: https://github.com/PCSX2/pcsx2/commit/d0...fa1a0a304b

Gregory, pseudonym and rama are aware of the problem.
Reply
#3
Also ref, who's going to be the sad guy having to fix it Tongue2
Reply
#4
I notified this to ref the day the bug report was created, didn't have time to confirm the issue though.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
Thanks for looking into it. Also is there any chance of fixing the shadows in this game? I've been using this emulator to play this game for a few years now and as far as I know the shadows have always been broken. Here's another screenshot so you know what I mean.


Attached Files Thumbnail(s)
   
Reply
#6
Tried Opengl accuracy options and hardware depth ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
Just tried it with OpenGL Hardware. Hardware Depth didn't do anything but ticking the Accurate Date box seems to have fixed the shadows. That's brilliant, thanks a lot.
Reply
#8
I've just downloaded the latest revision (1.3.1-1540) and the video's playing on the entrances again. Tested it with D3D11 and OpenGL hardware. The video plays smoothly when i use D3D11 but i noticed screen tearing when i used OpenGL. So I did the same test on 1.3.1-1539 and there's no screen tearing using OpenGL.
Reply
#9
(12-15-2015, 09:09 PM)lechuck Wrote: I've just downloaded the latest revision (1.3.1-1540) and the video's playing on the entrances again. Tested it with D3D11 and OpenGL hardware. The video plays smoothly when i use D3D11 but i noticed screen tearing when i used OpenGL. So I did the same test on 1.3.1-1539 and there's no screen tearing using OpenGL.

Then perhaps we can call this bug report resolved.
EDIT: rama wants the thread open. Could you describe your problem and include before/after pics. If you have the time, check if the problem shows up if you film it.
Reply
#10
Hey,
I tested this game under ogl and saw no screen tearing. Where should this happen?
Reply




Users browsing this thread: 1 Guest(s)