Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] Wizardry; The Forsaken Land [NTSC]
#1
Wizardry: The Forsaken Land (NTSC)
Game works great until a battle ends. Then just locks up with sound continueing normally.

My appollogies, I don't know why I didn't post the info.
PCSX2pg vtlb rev 633
GSDX 887
ZeroSPU2 PG Rev633 0.4.6
SSSPSX Pad Pressure Mod 1.7.0
Linuz/Pg Iso CDVD 0.8.0

Everything cheched under CPU config(tried with diff ones checked and unchecked but no diff)
Speed hacks set to normal
Nothing checked on game fixes
Everything default under Advance

My system is:
P4 3.2 Ghz w/HT
2.5 Gb ram
geforce 7300 GS with 256 mb
Reply

Sponsored links

#2
Report using the template,or don't report at all ( http://forums.pcsx2.net/thread-2318.html )
This thread is as useful as "Game X isn't working!!!111"
[Image: newsig.jpg]
Reply
#3
give more info like what rev are you using and what plaguins and what are your comp specs
Reply
#4
I'm sorry
Reply
#5
One last thing I need to know, if the game is PAL or NTSC. And use that info to edit the topic title
Reply
#6
Thought I would bump this for a chance for a reply.
Reply
#7
A reply for what? It is a bug,we got the info we wanted,thanks.It might get fixed sometime Tongue
[Image: newsig.jpg]
Reply
#8
[Bug Report] Wizardry; The Forsaken Land (NTSC)
Wizardry: The Forsaken Land (NTSC)
Game works great until a battle ends. Then just locks up with sound continuing normally. (Tested with both the scripted battle against the goblins and a random encounter at the very start of the dungeon)

PCSX2 0.9.6 SVN 1059
GSDX SVN 1006 0.1.15
SPU2X 1.1.0
LilyPad 0.10.0 SVN 1034
Linuz Iso CDVD 0.8.0

Everything cheched under CPU config
Speed hacks set to normal
Nothing checked on game fixes
Everything default under Advance

played around with the CPU config and advanced settings but nothing seems to alleviate the problem
changing the sound or graphics plugin doesn't have any effect either

My system is:
Intel Core2Duo T9400
4 GB ram
geforce 9600M GS with 512 mb

e.g. the bug still persists Sad

*edit* just tested with svn1136 - bug is still there
**edit** ESC then resume results in a black(full screen)/blank(windowed) screen with music running in the background
Reply
#9
[Bug Report] Wizardry: The Forsaken Land (NTSC)

# Pcsx2 version: Pcsx2 Beta 1329
# Plugins used: ZeroGS 0.97.1, GSdx 890 0.1.14 (hardware and software), SPU2-X 1.1.0, P.E.Op.SPU2 1.9.0 (this plugin makes the music really slow and crackly, but the sound is otherwise fine), Lilypad 0.9.9, Linuz Iso CDVD 0.8.0
# Cpu: EERec on, VU0rec and VU1rec on, MTGS on, Frame Limiting is set to Limited
# Description: Same error as the others. After I kill all the enemies in the first battle the game doesn't progress outside the battle screen. The music keeps playing. I didn't use any speedhacks.



Core 2 Duo 8400 @ 3.0
1gb 4870
4 gigs ram


Attached Files Thumbnail(s)
           
Reply
#10
[Bug Report] Wizardry: The Forsaken Land (NTSC)

# Pcsx2 version: PCSX2 Beta 1475
# Cpu eerec on, vurec0 and vurec1 on, MTGS on
# Plugins used: zerogs 0.97.1, spu2-x 1.1, lilypas svn 0.10.0, P.E.Op.S. CDVD CDDAmod 1.3.0.
# Description: game play's untill end of first combat i noticed a odd string of asci in log window that would explain to my mind a equivilent to divide by 0

Processor: Intel® Pentium® Dual CPU E2180 @ 2.00GHz (2 CPUs), ~2.0GHz
Memory: 8190MB RAM
DirectX Version: DirectX 9.0c (4.09.0000.0904)
Video: ATI Radeon HD 4550 512MB


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)