Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] XenoSaga II
#1
# Pcsx2 version: 0.9.6, 1474 and 1672
# Cpu eerec on, vurec0 and vurec1 on, MTGS on, microvu on/off
# VU cycle steal off and up to medium all speedhacks on and off all combinations
# Plugins used: Gsdx 0.1.15(1650) & 0.1.7 (H&S dx9/10) spu-x2 1.2, all dvd plugins
# Description: Issue#1 During the second cutscene a error pops up saying seek error skip or repeat video. It stops randomly with an iso or with the dvd in Dvd drive.
Issue#2 VU Cycle steal @ Large and Very Large settings makes no menu pop up for battles setting to medium and lower fixes issue
Issue#3 In pic two (pic2 has no speed hacks on and native d3d resolution pic3 1024x768 d3d resolution)chaos's face's texture is a bit messed up in every none fmv cutscene with all option off and on native resolution and higher DX10 hw/sw

EDIT:Sadworks fine on my ps2 meh just skipped the video)


Tried a search didnt find a post with this problem


Attached Files Thumbnail(s)
           
Core 2 Duo 2.93 X6800
6xgigs DDR2 4-4-4-12
EVGA Geforce 260 216 core 896mb
WD 320 gig, Maxtor 300 gig
SB Audigy 2 Zs
Asus p5n-e
Vista 64bit Business

Sponsored links

#2
Ok, I checked for the seek error issue but couldn't reproduce it here.
I'm using the NTSC version of the game, and I tried it with, and without speedhacks.

Issue #2 is none, the description even says it can break games!

Issue #3 is a known, slight issue. Let's hope Gabest fixes it one day.
#3
I fixed the issue with the seek error (replaced dvd drive/remade image with new drive)

#3 yea hopefully it gets fixed othr than that it runs "fine"
Core 2 Duo 2.93 X6800
6xgigs DDR2 4-4-4-12
EVGA Geforce 260 216 core 896mb
WD 320 gig, Maxtor 300 gig
SB Audigy 2 Zs
Asus p5n-e
Vista 64bit Business
#4
#3 is already fixed (or fixed by using native in GSdx) check it
[Image: newsig.jpg]




Users browsing this thread: 1 Guest(s)