Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] dragon ball budokai tenkaichi 3 ntsc
#1
# Pcsx2 version: 0.9.6, 1474 and 1672
# Cpu eerec on, vurec0 and vurec1 on, MTGS on, microvu on/off
# VU cycle steal off and no speedhacks
# Plugins used: Gsdx 0.1.15(1650) & 0.1.7 (H dx9) spu-x2 1.2, all dvd plugins
# Description:oh my,getting a darker screen only in hardware mode,in sofware mode this problem dont exist,but my problem is that is way to sloow on software so any help will be apreciated it Blush
Ah i almost im using dx9 Happy
If you need any images i will attach them later beacuse my (bandwith sucks)
Reply

Sponsored links

#2
This is a GSdx bug, not a PCSX2 one, report it to Gabest. Moved
[Image: newsig.jpg]
Reply
#3
sorry to revive an acient thread,but the problem stills there,i already make a issue in the issues list XD,if anybody has any help to provide or any comments that will be great
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#4
so nobody have any news about this?,from what i have heard this game can be played just fine in gsdx under dx10,but there must be a way to fixing that under dx9.By the way maybe is something related to the crc thing.My CRC is 740101a3
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#5
Well technically you said Software mode that being Direct3D9 (Software) works fine, so yeah it's fixed on DX9 too Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(11-05-2009, 03:07 AM)Shadow Lady Wrote: Well technically you said Software mode that being Direct3D9 (Software) works fine, so yeah it's fixed on DX9 too Tongue

lol,well i think you get what i mean,and i mean dx9 in hardware mode Tongue
Here is my full bug report Bug report
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#7
That's odd, i don't get a dark screen with Tenkaichi 3 even with dx9 hardware mode. I have the NTSC U and the NTSC J (Sparking meteor) versions, I'm using r1888 and gsdx 18733. You've been around longer than me so i assume you've already used the most recent ones so I'm at a loss.

Only problems I encountered is the missing polygons in the crotches with NTSC U. NTSC J has no noticeable glitches except some flicker with the screen transitions from FMV to ingame.
[Image: 813647.png]
+ geforce GT 440 @ Win7 64bit
Reply
#8
(11-05-2009, 03:57 AM)ellachen0417 Wrote: That's odd, i don't get a dark screen with Tenkaichi 3 even with dx9 hardware mode. I have the NTSC U and the NTSC J (Sparking meteor) versions, I'm using r1888 and gsdx 18733. You've been around longer than me so i assume you've already used the most recent ones so I'm at a loss.

Only problems I encountered is the missing polygons in the crotches with NTSC U. NTSC J has no noticeable glitches except some flicker with the screen transitions from FMV to ingame.

Thanks for your answer Laugh,so you do not have any problems,can you tell me your setting please,also i put here a pic to see what im talking about:

[Image: dbz3bug.jpg]

MMM i already know what is causing this,is my crc beacuse my version is multi 5 thats why.So someone gotta add my crc.
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#9
Here's the NTSC U disc I am using (the one that has glitches)

[Image: dbz3.jpg]

Here's the NTSC J one

[Image: ntsc-j.jpg]

Here's my settings (Didn't include the speedhacks and the advanced, since i used no speedhacks. My clamping modes are just the default/fastest ones (none+denormals are zero/flush to zero, etc.)

[Image: settings.jpg]

I don't know if ripping these things into ISO format will make any difference, since i don't know how to rip mine. I used magiciso to make ISOs off the discs but the resulting isos won't load (black screen)
[Image: 813647.png]
+ geforce GT 440 @ Win7 64bit
Reply
#10
You should use imgburn to create your ISOs, simple,fast and working.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)