Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Report] .hack//GU Series (all3) [NTSC-U]
#1
PCSX2 version: Offical Beta 0.9.7.3113 (SVN) May 29th 2010

CPU options: EE/IOP @ defaults VU's @ Defaults GS w/ constant Skipping on set to 2 draw 3 skip

Plugins used: GSdx 3623 0.1.16 SSE2 set to Direct3D10 (Hardware) Interlacing: Off D3D enhancments: Set to PS2 Native. Expermental HW AA: 0

Additional : Tested w/ same settings on PC1: Custom build: 2.5GHZ AMD Athlon 64 X2 4800+, 2GB DDR2-667 Ram Nvidia Geforce 9500GS windows 7 x86 (ultimate) and PC2: Gateway PC w/ Intel Core2 Duo dual core @ 1.6GHZ 2GB DDR2-667 Ram ATI Radeon HD 5570 (PC2: actually w/ SSSE3 vers of GPU plugin)

Issue: Noticable Differance in CS Playback between the two, CS Audio playback Broken between two Sync modes

PC1: sound is Ultra slow if Sound Settings set to Time Stretch But Studders when set to Async (but not sounding lagged like w/ TS,) but CS plays at average 27%~30FPS (which should be normal for NTSC Video.) Like PC2: same graphic glitches

PC2: CS's play No faster than 21% but gameplay is normal, Graphic s other than PCS and NPCS refuse to render w/o certain Hacks enabled. (will grab screenie later as roomate shut the PC off and i do not recall his Win7 login.)

Common problem shared between the two are the sound issues.:
Sound Samples:

Async: (unrar it)

.rar   Async.rar (Size: 2,22 MB / Downloads: 108)

TimeStretch: (unrar it)

.rar   TimeStretch.rar (Size: 2,24 MB / Downloads: 108)

i've disabled any Aero based themes (went to windows Basic)
Reply

Sponsored links

#2
You're experiencing the normal results of too slow gameplay.
Full speed for a NTSC game is 60FPS, not 30.
Async mixing starts causing severe issues at aroun 45FPS or slower in most games.

Solution:
Read the recommended specifications for PCSX2.
First PC is 5 years too old, second has an okay architecture but is at least 1.5Ghz too slow.
Reply
#3
(08-12-2010, 04:23 PM)rama Wrote: You're experiencing the normal results of too slow gameplay.
Full speed for a NTSC game is 60FPS, not 30.
Async mixing starts causing severe issues at aroun 45FPS or slower in most games.

Solution:
Read the recommended specifications for PCSX2.
First PC is 5 years too old, second has an okay architecture but is at least 1.5Ghz too slow.

when not in a CS FPS is 60, and PC1's processor the AMD Athlon 64 X2 4800+ is a DualCore processor.. and yes i have the AMD Dual Core Processor Optimizer installed i thought the FPS display rate was normal for a CS so the fps should still be 60 even if its an opening video or Cutscene?
Reply
#4
PC1's CPU is an outdated dual core CPU. It's just too slow.
See, the moment you dip below 60FPS it's going to cause some form of issue.
That's just the way it is in emulation.
Using speed hacks and frame skip only adds to erratic behaviour, and I'm quite sure
you also have the hacks enabled Wink
Reply
#5
(08-12-2010, 04:41 PM)rama Wrote: PC1's CPU is an outdated dual core CPU. It's just too slow.
See, the moment you dip below 60FPS it's going to cause some form of issue.
That's just the way it is in emulation.
Using speed hacks and frame skip only adds to erratic behaviour, and I'm quite sure
you also have the hacks enabled Wink

then exactly Why is it only w/ an Video playing?
Reply
#6
disable frameskipping and you'll see a difference. my 2.2 (dual) WITH speedhackes doesn't have this problem. it is specifically the skipping causing it
Reply
#7
(08-12-2010, 04:52 PM)Saiki Wrote: disable frameskipping and you'll see a difference. my 2.2 (dual) WITH speedhackes doesn't have this problem. it is specifically the skipping causing it

disabled the frameskipping, muddled w/ the speedhacks section more now so let me post the settings. but is now so minor its only annoying if your ears are used to pinpointing out audio flaws (old habbit from using an XBMC Xbox for 90% all video file playback on a 50' tv Tongue)

(switched as going to direct3d9 helped a lil.. surprising as last i knew Atleast the PNY Geforce 9500GS as Atleats DirectX10.. if not 11.)
Video:
[Image: defaultdirect3d9l.png]

Sound:
[Image: soundsettings.png]

Speedhacks:
[Image: speedhacks.png]

and as a side note i do use ESR/Free MCBoot on my Phat PS2 to keep the game sin decent condition the game was run from iso using teh default ISO plugin. and at first i though "Maybe its because the ISO's are still ESR patched.." i unpatched and Not a single bit of differance.
Reply
#8
output - Direct Sound

EE hack at 33% not at maxed
(this is what I use anyway)
Reply
#9
(08-12-2010, 05:23 PM)Saiki Wrote: output - Direct Sound

EE hack at 33% not at maxed
(this is what I use anyway)

when i try DirectSound the spu plugin will fail to load.
Reply
#10
sounds like a soundcard issue. on that case I have little to nothing to offer there. but the EE being too high can cause things to go out of wack. (xaudio 2 fails on mine *shrugs*)
Reply




Users browsing this thread: 1 Guest(s)