Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug Repot] Timesplitters: Future Perfect [NTSC]
#1
Hello, all.

I'm playing Timesplitters Future Perfect, and the only major issue I'm really having is this: When the timesplitters turn invisible, a transparent/translucent square is visible where they are. Is there any way I can fix this graphical glitch?

Sure, you could see this as a nice little bug to help, but it's a little annoying.

I'm running the game using DirecteD9 (Hardware), Auto Interlacing, Native resolution. Texture filtering, Logarithmic Z, Allow 8-bit textures, and Alpha correction (FBA) are all on. Half-pixel Offset is also on. Edge anti-aliasing (AA1) is on.

System Setup:

Windows 7 Home Premium 64-bit
AMD A10-5700 APU Processor
8 GB DDR3 RAM
AMD Radeon HD 7660D + 7670 Dual Graphics
1920 x 1080 60Hz monitor

Thanks for any help in advance.
Reply

Sponsored links

#2
not a valid bug report.
moved to general discussion.
tried hitting F9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Make sure you are using the right command set and DirectX version!!!!! More info here under the graphics section, read through that and set it up!

If that doesn't work try turning your speedhacks down/off (other than the recommended of course)

If that doesn't work try setting your GS Plugin settings a little more basic like mine (below).
[Image: Untitled.png]

If all else fails just mess around with your GS plugin options and try to find a setup that works!

I hope I helped, enjoy timesplitters! It's a great game and I hope you have fun with it! Laugh Laugh Laugh
Reply




Users browsing this thread: 1 Guest(s)