Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug kinematic dragon quest VIII
#1
Wink 
Hi everyone,
I'm new here so i'm presenting mysefl (fast Tongue2)

I'm baka, i'm using PCSX2 and thank you for the great work you did for our plaisure.

I'm post a bug from kinematic in Dragon quest VIII because i don't find someone had the same problem than me i will show you i would be better:

this is in game:
   
[Image: dragonquest8game.jpg]

and this when i had kinematic:
   
[Image: dragonquest8kinematic.jpg]

So you see my problem it's very unpleasant :s

my configuration is:

cpu : core 2 quad Q9550 2,84ghz
ram : ddr3 16GB 1-1-1-7
CG : ATI HD5850 1G memory
DirectX11

config pcsx2:

Renderer : direct3d11 (hardware)
intercaling : weave tff
scaling : 3x

plugin:
video gs : gsdx-ssse3-r4600

so i'm asking question, where was a problem? configuration plugin or hardware ? but i verify on the forum if my configuration was good and it was, so ?????

Thanks for answer, and good continuation ^^
Reply

Sponsored links

#2
Don't suppose it fixes itself if you press "F9" does it?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(09-07-2011, 06:07 PM)refraction Wrote: Don't suppose it fixes itself if you press "F9" does it?

Thanks for your answer Smile

That work, like i test after i post this thread in direct3d11 (software), but i lag very much :s
Reply
#4
change number of software threads to 3, that should help.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(09-07-2011, 06:19 PM)refraction Wrote: change number of software threads to 3, that should help.

the kinematic was not very beautiful at all but that work thx, all i need is to switch renderer hardware to software when i had kinematic

when i said it's not very beautiful that mean this :
   

but it's ok i can see them now without so many lag so it's correct thanks again Smile
Reply
#6
you're welcome Smile

you might be able to achieve a similar effect in hardware mode by playing with the "skipdraw" hack in gsdx Smile of course you will need to enable it first, how to do this is in the pcsx2 guide Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Grreeaattt thank you very much that work with hack Smile it's so beauiful :d nice now i can realy play the game without crying because i don't see kinematic :d thanks you very much Smile

My bug is resolve thank you for all help.
Reply
#8
If you could say what skipdraw setting you used, it could be useful to others (or even be added as a an automatic setting)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(09-07-2011, 10:37 PM)refraction Wrote: If you could say what skipdraw setting you used, it could be useful to others (or even be added as a an automatic setting)

For having access to Hack submenu in video configuration plugin:
Edit GSdx.ini in:
C:\Users\"name of user"\Documents\PCSX2\inis\

if in GSdx.ini there is a line :
AllowHacks=0 change "0" by "1"

if in GSdx.ini there isn't a line :
AllowHacks=0
Creat it and don't forget to change "0" to "1" for having access to Hack submenu.

this is my conf when AllowHacks=1 in GSdx.ini:
   
Reply




Users browsing this thread: 1 Guest(s)