Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug report] Executable/GSdx
#1
#PCSX2 version: beta 1888, .0.9.6
# CPU options: EERec, all recompilers, MTGS, auto frame skip
# Plugins used: GSdx 0.1.15 (hardware and software, dx10 & 11), ZeroSPU 0.4.6, LilyPad 0.10.0, Linuz ISO 0.9.0, DEV9 null 0.4.0, USBnull 0.6.0, FWnull 0.5.0
# Description: I'm using an AMD Phenom II X4 955 processor, which I've verified supports SSE 1,2,3 and 4A. When I try to use the SSE3 GSdx, it claims the processor won't support it. It seems to be happy with it set to SSE2, though.
Reply

Sponsored links

#2
That's strange, my 1.15 have SSSE3, it doesn't have SSE3. >_<
Are you sure that it have it? Wacko
Athlon x2 240 2.8 GHz / HD5670 512MB / 2 GB RAM DDR2-800 / Windows 7 x64

"Pardoning the bad is injuring the good."
Reply
#3
No AMD cpu has SSSE3 (notice the extra S) or SSE4.1 (not SSE4a).
Silly naming, I know.

The best plugin you can use is the SSE2 version.
Reply
#4
Aha, that'd be my problem. Didn't notice the third 'S' somehow. Sorry for the braindead post.
Reply
#5
It's a common mistake, I blame Intel for naming their SSE3 revision as SSSE3 instead of something more easier to notice like... Oh I donno maybe SSE3.1
Core i7 920 D0 @ 3.8GHz
Asus P6T Deluxe v2
G.SKILL 12GB PC3 12800
Sapphire HD7870XT 2GB @ 1100/1500MHz
EVGA GeForce GT 430 1GB
OCZ GameXStream 850W
Windows 7 Home Premium x64
Cooler Master HAF 932

Reply




Users browsing this thread: 1 Guest(s)