Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug report] Final Fantasy X [PAL]
#1
# PCSX2 version: 0.9.7.3113(svn)
# My computer:
-Pentium Dual Core E5400 2.7 GHz
-NVIDIA Geforce 9600 GT 1GB
-4GB RAM

# CPU options:
http://img706.imageshack.us/i/pcsx2cores...eeiop.png/
http://img15.imageshack.us/i/pcsx2coresettingsvus.png/

# Plugins used: GSdx 3068 0.1.16(SSSE3) - Directx 11 Hardware
# Description: There are some garbage graphics on the game's interface and also in the dialog subtitles. I have tested desactivating all hacks and the problem didn't dissapeared. I have uploaded some screenshots:

http://img168.imageshack.us/i/sinttulo2wa.jpg/
http://img705.imageshack.us/i/sinttulovz.jpg/

Reply

Sponsored links

#2
Glitch caused by using a higher resolution than "native" in GSdx. Either enable the native checkbox or use a (Software) renderer or press F9 while playing.

Not a bug report, moved.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Native resolution doesn't solve the problem. I have tryed software render and it solves the glitch but now the game runs slow (40 fps instead 50 fps when I use hardware render). Well, I think I'm going to play with that glitch because I prefer a fully speed game. Thank you for all
Reply
#4
Checking the 'native' box in GSdx definitely fixes this issue, not sure what you are doing.
[Image: newsig.jpg]
Reply
#5
I have tryed again native resolution and now it works Wacko. I don't know why first time I checked this it didn't have any effect. Thank you, you can close the thread.
Reply




Users browsing this thread: 1 Guest(s)