Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug report] Freakstyle
#1
Greetings,
This is my first post in the forums so I may have gotten the structure or layout incorrect or the post may be in an incorrect place, for that I apologize.

Basically i've been having some trouble with the game 'Freakstyle (US)'[1]. While playing the game you will encounter some objects which hitboxes get bugged. (appear to be invisible). [2] I haven't been able to find a solution to this problem, and for that reason I was thinking maybe someone knew how to fix this or knew what may be causing the problem. I have tried different ISO's of the same game and they all seem to get this problem.

I'm running this in windows 7 and PCSX2 1.2.1 (r5875) (The reason I put the later is because I don't know if having the latest build of PCSX2 will change anything?)

GPU: NVIDIA GeForce GTX 675M
CPU: Intel Core i7 @ 3.2GHz

GSdx 5875 SSE41 0.1.16[gsdx32-sse4-r5875]
LilyPad svn 0.11.0 [lilypad-r5875]
SPU2-X r5830 2.0.0 [spu2-x-r5875]
Linuz Iso CDVD 0.9.0 [cdvdiso-r5875]
USBnull Driver r5822 0.7.0 [USBnull]
FWnull Driver r5822 0.7.0 [FWnull]
DEV9null Driver r58822 0.5.0 [DEV9null]

EE/VU clamp : Normal/Normal
EE/VU round : chop/chop

VU0/VU1 : REC/REC
Speedhacks: n/a

If you need anyother info that may be relevent, i'll post...

cheers

[2] =


Sponsored links

#2
1 - this is an incorrect bug report.
2 - we don't provide support for downloaded games, as I already told you here : http://forums.pcsx2.net/Thread-Bug-report-Freakstyle
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)