Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Bug report] God of War [NTSC]
#1
# PCSX2 version: Official SVN Build r4980, Official v0.9.8 release
# CPU options: Defaults; I also reproduced the bug under several different rounding/clamping modes. All speedhacks turned off.
# Plugins used: GSdx 0.1.16 (hardware and software, dx11), SPU2-X 1.4.0
# Description: I used the in-game save at the checkpoint at the start of Pandora's Bridge, and then on loading that save, the game hangs on the Loading screen.

During the hang, this message is repeated over and over in the log:
Code:
(EE pc:0023A980) TLB Miss, addr=0x2 [load]
(EE pc:0023A984) TLB Miss, addr=0x8 [load]
(EE pc:0023A988) TLB Miss, addr=0x2 [load]
(EE pc:0023A9C4) TLB Miss, addr=0x0 [load]

This appears to be the same as the issue reported in this thread:
http://forums.pcsx2.net/Thread-Bug-Repor...TSC--17370

However, I am using a legit retail disc, and I can also reproduce the hang after creating an ISO of my disc. This ISO has the same CRC reported in the wiki: D6385328

Here's a MU link with my memory card file:
http://www.megaupload.com/?d=MM38U950

If you need any more information, please let me know.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Did you try with Linuz Iso CDVD plugin? (don't forget to select plugin under the pcsx2 CDVD menu), most likely a dvd 9 issue or a bad image/dvd.

Btw I tested your save on my own copy of the game and I experienced no freeze ups on the loading screen,
Intel Core I7 930@3.5GHz(TB, HT), 6GB DDR3@1600MHz, Geforce 970 G1
Reply
#3
Ah, I see. The software I originally used to create the ISO only read the first layer, so that's why I was having the same issue after ripping it.

After creating a proper DVD-9 ISO with ImgBurn, it seems to work, both with the Linuz ISO plugin, as well as cdvdGigaherz.

Thanks!
Reply




Users browsing this thread: 1 Guest(s)