Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug with contra shatterred soldier
#1
Hello

I use contra shattered soldier on pS2 in European and American version.

I have the same graphic bug.

At the mission 6 after killing the "hello transfomer", the first triumvirate boss form is black as the maine part of the screen.

When Lance teleport after sparing bill life the first time. A black square appears.
Reply

Sponsored links

#2
Make a proper bug report, this is pretty much useless.

http://forums.pcsx2.net/Thread-Sticky-Ho...RE-posting
[Image: newsig.jpg]
Reply
#3
(02-28-2014, 03:16 PM)Bositman Wrote: Make a proper bug report, this is pretty much useless.

http://forums.pcsx2.net/Thread-Sticky-Ho...RE-posting

Bug Report] Contra shattered soldier [NTSC-U]
I use the default option of the software
# PCSX2 version: Official v1.2.1 release
# CPU options: EE/IOP defaults, VUs defaults
# Plugins used: gSdx 5875 (hardware and software, direct3D9), spu2-x-r5875
# Description: In mission 6 after having destroyed the first min-boss "hello transformer". The fight againts the triumvira begin with a humanoid form.
At this moment the screen is nearly black. In test it with European and American version. it seem some texture doesn't render correctly.
Reply
#4
(02-28-2014, 03:50 PM)paulchurch Wrote: Bug Report] Contra shattered soldier [NTSC-U]
I use the default option of the software
# PCSX2 version: Official v1.2.1 release
# CPU options: EE/IOP defaults, VUs defaults
# Plugins used: gSdx 5875 (hardware and software, direct3D9), spu2-x-r5875
# Description: In mission 6 after having destroyed the first min-boss "hello transformer". The fight againts the triumvira begin with a humanoid form.
At this moment the screen is nearly black. In test it with European and American version. it seem some texture doesn't render correctly.
1 - always try with the latest SVN, as said in the guidelines.
2 - posting 1 or 2 screenshots would be relevant
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(02-28-2014, 05:10 PM)jesalvein Wrote: 1 - always try with the latest SVN, as said in the guidelines.
2 - posting 1 or 2 screenshots would be relevant

There arescreenshots :
   
   
   
Reply
#6
Does pressing F9 at that point help? Any errors in the console window?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(02-28-2014, 07:07 PM)refraction Wrote: Does pressing F9 at that point help? Any errors in the console window?

Hello

I try again and the bug doesn't appears.
Reply
#8
(02-28-2014, 08:24 PM)paulchurch Wrote: Hello

I try again and the bug doesn't appears.

Then it's a problem with GSdx. Do you still get playable framerates in software mode? If you do, I suggest playing it that way.
Reply




Users browsing this thread: 1 Guest(s)