Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burned PS2 ISO onto a blank disc, worked before but not anymore!
#1
I keep on getting this error, what happens is that when I have successfully burned a ps2 iso onto the blank disc, it works until I re-insert the game again, PCSX2 detects there is an PS2 disc, however it says this in the logger:
Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
Current Renderer: Direct3D11 (Hardware mode)
    Opening CDVD
 * CDVD: Opening drive '\\.\H:'...
 * CDVD: setSpindleSpeed success (11080KB/s)
 * CDVD: IO thread started...
 * CDVD: KeepAlive thread started...
 * CDVD: Disk Type: No Disc
    Opening USB
    Opening FW
    Opening DEV9

I have test if the disc is not operating properly but it is operating properly, I checked using file manager, opening the disc. But it works fine! What's wrong?
(And sorry to that member that was telling me the other thread wasn't for support, was trying to post a bug that I thought was a bug)

Sponsored links

#2
Does the original disc work okay?

why not just play it from the iso?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
My hard drive is running low on space, needed space so I can create a video on PCSX2 (About modifying those white towers in the ps2 booting screen) but the space is running low, plus I do not have the original disc if you mean by physical copy of the game. I have about 40+ games but as I said I needed space.
#4
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)