Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burnout 2 /Burnout 3 Missing Engine Sounds
#1
Hiya Smile

As the title says, both of my Burnout 2 and Burnout 3 discs ( both PAL) suffer from a lack of engine sound effects - all other effects are OK.

Also, there are display problems with Burnout 3 in game: http://i.imgur.com/SVt6I.jpg

------------------------------------------------

Info:

CPU: Core i7 2600K | 4.6GHz | 1.325v
Mobo: Asus | P8P67 Pro | (Rev3)
RAM: 8GB DDR3 Corsair Vengeance | 1600MHz | 8-8-8-22
GPU: 2x EVGA GTX 580 SLi
OS: Win7 Ultimate (x64)

PCSX2 Version:
0.9.8 r4600

Emulation Settings:
3 - Balanced

Video and Audio Settings:
[Image: N3TRE.png][Image: fb2Tw.png]


Reply

Sponsored links

#2
Try the latest SVN : PCSX2 SVN

Disable allow 8-bit Texture.

As for the Sound, try XAudio2. DirectSound sometimes Doesn't works in windows 7.
[Image: recodersignature2.png]
Reply
#3
The latest SVN solved both the audio and video problems, thanks very much!!

EDIT: Burnout 3 ended up with a black sky, but I just boot in SW mode and switch to HW mode in-game to retain the proper sky.
Reply
#4
Huh That's very strange. The Sky is perfect here. But it will be OK. Wink
[Image: recodersignature2.png]
Reply
#5
"Huh That's very strange. The Sky is perfect here. But it will be OK. Wink "

i don't see how you don't get a known bug that everyone else gets
Reply
#6
I do not get that bug, too.

I remember the first time I ran Burnout 3, I got that error. But last week I downloaded the latest SVN and Burnout 3 ran perfectly. No error so far. I did not notice that the error was gone until I saw this thread.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#7
Must be something to do with my setup.
Reply
#8
(01-25-2012, 10:23 AM)recoder Wrote: Try the latest SVN : PCSX2 SVN

Disable allow 8-bit Texture.

As for the Sound, try XAudio2. DirectSound sometimes Doesn't works in windows 7.

Hey. This thing didnt work for me...I have the same settings excpet of the audio witch I have used Async Mix.
My pc:
Windows 7 Home Premium 64-bit
CPU: Intel Core-i5-2400 3.10GHz 3.30GHz
RAM: 4.00 GB
Model: Turbo-X
GPU: Radeon HD 6700 Series
Reply
#9
That's right .there are thouands of hardware combination on computer config.Not every standard setting fits individual config.The best setting is to dig back your ps2 from graveyard (may be )and play.It should work fine for both speed ,sound and gamma.
Reply




Users browsing this thread: 1 Guest(s)