Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burnout 2: Point of Impact
#1
Hi all,

First time poster on these forums. Switched on to PCSX2 in search of more gorgeous graphics for my classic PS2 games.

While the other games I've tried have worked a treat and looked stunning, I've been caught out by Burnout 2: Point of Impact. Some of the vehicle textures are glowing, which I'm guessing is a problem with some of the reflections or specular maps.

[Image: burnout01.jpg]

Not that it's so hard to live with, but there is an awfully stuttering problem with heavy slowdown during the races. I tried turning down the graphics settings to compensate, but to no effect. I then noticed the EE running at around 100% utilisation more or less constantly during the races. Wondering if my CPU had been pushed to the limit, I had a peek in Task Manager.

[Image: burnout02.jpg]

Has anyone else had a similar problem? Might there be a workaround for the game anyone knows of? Many thanks in advance Smile

D
Reply

Sponsored links

#2
your cpu has been pushed to the limit (see the EE% top of the window)
you can try some speedhacks, it may help.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
what is your video card? i don't think not only the CPU is holding up to the limit
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
EE% being at 100% explains the slowdown; as far as Task Manager is concerned, only 35-50% of my PC's CPU is being utilised. So presumably there are more resources to be exploited? If they can be exploited at all?
Reply
#5
Thats not far off normal on your Q6600, you will never have more than 50% utilized as PCSX2 only supports 2 cores (you get 25% per core).

Possibly try a few speed hacks. oh and to get rid of the glow, i believe you can put the VU rounding to negative and that sorts it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Set the VU round mode to Nearest/Negative and that should take care of the lights.

The game's pretty demanding on the CPU, last I tried it I had to enable the recommended speedhacks + 2x EE cycleRate and Moderate VU cycle stealing ones as well as setting the EE/VU clamping modes to 'none' to be able to keep full speed, you should be able to get close to full speed changing the sound plugin to zeroSPU2 (will sound worse tho Tongue2).

Task manager doesn't take in count how much of the cores is being used individually. Basically PCSX2 uses 2 of the cores almost fully, so if it was using both full: 2 cores out of 4 = ~50%, in 6 cores it'd show as ~33%, in 8 ~25%, etc...

Edit: Beaten by refraction... by almost half an hour... left the tab open too long ;p
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Ahh, absolutely superb! Massive thanks to you both! I set the Round Mode to Negative (sorted the texture problem) and the EE cycle rate to 2x and VU Cycle Stealing to Moderate. Plays like a dream. Now, just need to remember how to play it again...
Reply




Users browsing this thread: 1 Guest(s)