Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burnout 3
#1
Hey, i downloaded the PCSX2 emulator and got it configured and all, following the guide =) (very helpful) but when i tried to get my burnout 3 to work on it (ISO) it would play just fine, until the actual game... it was really slow and had vertical lines of light all over it... i tried all the combinations of skipdraw 1 - 4 in conjunction with different directx settings =( nothing seems to work... the game runs really slowly (Fast FPS, but really slow or laggy in game) and i don't know how to fix it =s please help =)

specs :

Windows 7 home
AMD Phenom - 6core (2.7ghz)
Radeon HD 5770
DDR3 Ram - 8 gigs

i play a bunch of other games, so all my java updates and stuff are done =)

http://s1111.photobucket.com/albums/h463...t3_wtf.jpg

any help with this would be awesome =) please and thanks <3


Attached Files Thumbnail(s)
   

Sponsored links

#2
Phenom.
2.7.

overclock or give up.
#3
use SW mode

don't expect that much on your CPU
Phenomx6@2.7+burnout3=slow
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#4
Skipdraw should work, maybe you aren't using it properly? Care to post your GSdx.ini contents and a screenshot of your GSdx configuration?
[Image: newsig.jpg]
#5
yeah sure, is it really that my comp can't handle burnout though? =L

i reset my skipdraw to 0 after i quit messing around with it, but otherwise the only change i would make right now is switching it up to 3

oh, and also tallbender, i saw your post in the thread from 2005 and thanks xD but i assumed SW mode referred to directx software mode, and i tried that =(

GSdx ini :

[Settings]
ModeWidth=1920
ModeHeight=1080
ModeRefreshRate=60
Renderer=0
Interlace=0
AspectRatio=0
upscale_multiplier=1
windowed=0
filter=1
paltex=1
vsync=0
logz=1
fba=1
aa1=0
nativeres=0
resx=1920
resy=1080
swthreads=1
msaa=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SkipDraw=0
AllowHacks=1


Attached Files Thumbnail(s)
   
#6
OK first,reduce the internal resolution, it's way too high for your graphics card and this game. Try something like 1200x1200. When I get home I'll tell you my exact settings of GSdx that will get rid of the lines in hardware mode.

You should also try the latest SVN from here, see if that helps: http://pcsx2.net/svn.php
[Image: newsig.jpg]
#7
thanks a tonne =P i'll try it and post back =)

what do i do with this revision, it looks like i've downloaded a whole new PCSX2 lol
#8
That's what it is Tongue Just copy/paste your bios/memcards and everything else you need from your old config and use it (don't paste the old gsdx.ini, it will cause problems let the new gsdx generate its own)
[Image: newsig.jpg]
#9
so i just copy my bios, games and memcards ? =L i don't wanna mess anything up lol =) thanks btw =P
#10
You can't mess anything up if you extract the SVN in a new folder and copy your old files there.
[Image: newsig.jpg]




Users browsing this thread: 2 Guest(s)