Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burnout 3 NTSC - light graphical glitch
#1
Did some searching and I couldn't find anyone else with this problem.

I'm trying to play Burnout 3 and when I get into a race I get a blinding light that takes up the whole screen. While it seems to be only temporary, it happens often enough and last long enough to make the game basically unplayable.

I do the workaround to make the skybox better and the one thats supposed to remove the white bars in multiplayer, I've tried dx9, dx11 and openGL renderers, and my setting are default.

My specs are
i5 2500k stock speed
GTX970
8 GB DDR3
Windows 8.1

Any help is appretiated


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
maybe, try setting skipdraw hack to 1,2,3 Individually and check out.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Didn't work, thanks though.

And as a small update I have now used both and .iso and the physical disc to test and I get the same results
Reply
#4
Hmm never seen that. All I can think of is you've either set your vu/ee clamping off or this is similar to the bug where you have to run the game in software mode then switch to hardware once you take control
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Went through and made sure all settings were at default and it's working fine now, guess I was dumb and changed a setting I shouldn't have, thanks for the help!
Reply
#6
No problems Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)