Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burnout Dominator
#1
Hi guys,

Yea im another burnout fan ( that game rocks )
Ive got it working with the 0.9.7.3113 svn version. but its kinda slow to start with, then as a second i get a few bars trough the screen.

now i got it this far the menu works mooth, not even the music is cracking up.
but as soon as you see the car you can pick it goes like a very old record and the game is pretty slow.

menu : Limiter:Normal | fps +/- 60 | EE: 99% |GS 4-13%%| UI 0-1% State 0

ingame: Limiter:Normal | fps +/-33| EE: 99-100% |GS 50-75%| UI 0-1%

my specs:
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: GA-MA790X-DS4
Processor: AMD Phenom™ II X4 920 Processor (4 CPUs), ~2.8GHz
Graphics: ATI Radeon HD 5700 Series

Question: how to speed this up by wixh settings and how to get a better sound & graphics, since the game looks awfull this way

it has nothing to do with this game but kingdome hearts 2 works like a charm

Sponsored links

#2
to get rid of the lines use skipdraw=3 in GSDX

#3
(06-14-2010, 10:33 PM)andutrache Wrote: to get rid of the lines use skipdraw=3 in GSDX

can you tell me where to fix that? or is it an additional plugin?
im working with the 9.7 version not the 9.6
#4
(06-15-2010, 02:01 AM)GraphicNizor Wrote:
(06-14-2010, 10:33 PM)andutrache Wrote: to get rid of the lines use skipdraw=3 in GSDX

can you tell me where to fix that? or is it an additional plugin?
im working with the 9.7 version not the 9.6

open up GSdx.ini in your inis folder and add
allowHacks=1
at the bottom
Core i5-750 @ 2.67
4GB CORSAIR XMS3
SAPPHIRE Radeon HD 5770
#5
weard i see the inis folder but that file aint there... lol now what? im gonna reinstall it see what happens
*EDIT* AFTER a full reinstall still cant find that file...
#6
You're looking at the wrong place then. Check Config->Plugins/BIOS selector->Folders. Those are the actual working folders of your PCSX2 installation. Also you need to have configured GSdx at least once for the ini to get generated
[Image: newsig.jpg]
#7
I found it. It was in my documents settings. so thats changed. now what would be the best setup. since i see other play it too without any problem at all and i fit the recomended settings, except the 0.8 ghz i dont have lol, but that should be the problem for slowing me down that much

anyway i apreciate the help over here, thanks
#8
(06-15-2010, 04:31 PM)GraphicNizor Wrote: I found it. It was in my documents settings. so thats changed. now what would be the best setup. since i see other play it too without any problem at all and i fit the recomended settings, except the 0.8 ghz i dont have lol, but that should be the problem for slowing me down that much

anyway i apreciate the help over here, thanks

OK sorry for the the double quote but the game actually runs good
Even the sound is perfect with a few little gaps ( very few )
so there you go, playable on the 9.7 version without lags of any kind.
If you want to know the exact settings and specs i have let me know by reply i will let you know

Ill post a short movie recorded on my flatscreen later this week

thanks for all the help i apreciated it
#9
Photo 
hi boys burnout dominator pcxs 2 play speed is good but ....



http://img175.imageshack.us/i/43102471.jpg/



help for thanks
#10
Try a (Software) renderer in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64




Users browsing this thread: 1 Guest(s)