Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burnout Revenge Trouble
#1
Hey all. this is my first post here Tongue2

So hi xD

Hardware is

2500k @ 4.6GHz
4GB DDR3
128GB SSD
HD6950 2GB

Using PCSX2 0.9.8
Hardware rendering mode d3d11

My fps is fine, how ever there are 2 problems

1) There are lines down the screen, like light lines
I went to the gsdx ini and enabled hacks, but the hacks menu does not show up on the gsdx config screen
2) To many jaggies, running at internal res of 1920 x 1080
Any ideas what to do?

Thank you
Reply

Sponsored links

#2
a quick search of the forum with the search feature flagged up this
http://forums.pcsx2.net/Thread-Burnout-R...ut+revenge

as to the 2nd issue, im not quite sure i understand what you mean by "too much jaggies"? can you provide a screenshot?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(05-09-2012, 08:34 PM)refraction Wrote: a quick search of the forum with the search feature flagged up this
http://forums.pcsx2.net/Thread-Burnout-R...ut+revenge

as to the 2nd issue, im not quite sure i understand what you mean by "too much jaggies"? can you provide a screenshot?

Thanks for your reply

Software rendering is quite abit slower for me, runs at like 30 fps,

By to many jaggies, i mean is their anyway i can turn on anti aliasing?
Reply
#4
(05-09-2012, 09:00 PM)FallenAngelX Wrote: By to many jaggies, i mean is their anyway i can turn on anti aliasing?

Hit Page Up to activate FXAA, or add FXAA=1 to the bottom of the gsdx.ini - it's not perfect, but it works well enough.
Reply
#5
(05-09-2012, 09:00 PM)FallenAngelX Wrote: Thanks for your reply

Software rendering is quite abit slower for me, runs at like 30 fps,

By to many jaggies, i mean is their anyway i can turn on anti aliasing?



Software was not the only solutions, skipdraw was an alternative. You can read how to do that in the guide Smile typing on phone is long lol
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(05-09-2012, 10:49 PM)davew_uk Wrote: Hit Page Up to activate FXAA, or add FXAA=1 to the bottom of the gsdx.ini - it's not perfect, but it works well enough.

Thanks Laugh, this works in dx9 mode Laugh

(05-10-2012, 12:38 AM)refraction Wrote: Software was not the only solutions, skipdraw was an alternative. You can read how to do that in the guide Smile typing on phone is long lol

Hey, yeah i heard of the skip draw method, but as i said in the op

It does not show up in gsdx when hacks are enabled in the ini Sad
Reply
#7
(05-10-2012, 01:47 AM)FallenAngelX Wrote: Thanks Laugh, this works in dx9 mode Laugh


Hey, yeah i heard of the skip draw method, but as i said in the op

It does not show up in gsdx when hacks are enabled in the ini Sad

You shouldn't need to edit the .ini to get the hacks to show up if you are using a recent version of GSDx - I would grab maybe the latest SVN release and try in that instead
?
Reply
#8
indeed, grab the latest SVN version from here http://www.pcsx2.net/svn.php

hacks has its own dialog now.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)