Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
C++ Runtime error
#1
G'day m8s. I seem to be encountering that pesky C++ runtime error (pics included) and was wondering if anybody could help solve this mystery as I have all 19 c++ packages installed.
I've tried running in default plugins, I've tried compatibility mode, I've tried uninstalling and re-installing both the emulator and all the c++ runtimes. I can't see what i'm missing.

my pc specs are as follows:

Intel i7 4790k @stock 4ghz
ASRock z97 Extreme4 mobo
EVGA GTX 780 dual FTW
Kingston HyperX 16gb 1600mhz
Windows 10 Pro (build 10240)

         
Reply

Sponsored links

#2
(07-31-2015, 04:31 PM)Synkou Wrote: G'day m8s. I seem to be encountering that pesky C++ runtime error (pics included) and was wondering if anybody could help solve this mystery as I have all 19 c++ packages installed.
I've tried running in default plugins, I've tried compatibility mode, I've tried uninstalling and re-installing both the emulator and all the c++ runtimes. I can't see what i'm missing.

my pc specs are as follows:

Intel i7 4790k @stock 4ghz
EVGA GTX 780 dual FTW
Kingston HyperX 16gb 1600mhz
Windows 10 Pro (build 10240)

 

give this a try
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
That's exactly what I used to install them all Sad
Reply
#4
(07-31-2015, 04:37 PM)Synkou Wrote: That's exactly what I used to install them all Sad

maybe a windows 10 issue we havent spotted yet, then ...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
That's what I was afraid of. Oh well, thanks for trying Smile
Reply
#6
(07-31-2015, 04:37 PM)Synkou Wrote: That's exactly what I used to install them all Sad

Well, instead of all of them, could you try to reinstall the vc2013 x86 one again?
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#7
I've reinstalled that one about 3 times now
Reply
#8
Then try removing it and then reinstalling it, and then run windows update.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#9
There are no updates yet for Windows 10. But I will try reinstalling once more.
Reply
#10
I am not sure if it is allowed to post these dll's but I think these are the necessary ones for pcsx2 to start.
Try to put them into the main directory of your install (where pcsx2.exe is located).

Edit: I just removed the dll's now. Since I am not sure about copyright I think it is better to avoid problems. (and since the problem is solved....)
Reply




Users browsing this thread: 1 Guest(s)