Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CPU 1@100%,CPU 2@neutral in beta1474
#1
is this performance is neutral the 1st core is always 100% while the 2nd core at vary...even i try the microVU it's de-same

and the memory usage as hell as 600~700MB almost the same memory usage on my current playing MMOs like Rohan Online,RF Online and Cabal Online.

ExamplesSadattached 3 screenshots w/CPU usage+FRAPS counter) and current configurations.


Attached Files Thumbnail(s)
               
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply

Sponsored links

#2
Yeah, i've got the same problem. My Quad always maxes out core 1 at 100% yet doesn't use any other cores.
Reply
#3
core 0 will always be maxed, simply because that is the emulator which is trying to run as fast as it can, core 1 (the 2nd core) is where GSDX lives, if it only uses 55% of the cpu (as seen at the top of the GSDX window) it will only be 55% in the task manager. if its 1% in GSDX, it will be 1% in the task manager, if its 99% on GSDX, itll be 99% on task manager. you get the point Tongue2
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Oh, thanks for the explanation. I was confused as the beta versions before 1474 used both core 1 and 2 equally.
Reply
#5
I had the same issue on my quad-core. Core 1 was maxed out and the others were doing nothing. Setting the Affinity to the last three cores immediately changed my CPU usage to about 50% on core 2 and 3, and about 20% on core 4.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#6
Ive just updated my pcsx2 version after reading this and have the same issue whereas before it was equal over all cores.

See pic.
   

How do i change Affinity?
Reply
#7
How do I set the gsdx on my second core? Right now pcsx2 and gsdx are both feeding of my first and leave my second alone.
Core 2 Dou
Windows 7
Reply
#8
(07-09-2009, 06:05 PM)KrazyTrumpeter05 Wrote: I had the same issue on my quad-core. Core 1 was maxed out and the others were doing nothing. Setting the Affinity to the last three cores immediately changed my CPU usage to about 50% on core 2 and 3, and about 20% on core 4.

Thanks for that. I noticed that GDSX was struggling more with this beta version possibly due to both emulator and GDSX using the same core.When i set the Affinity my performance went up. Playing Suikoden IV GDSx said it was using 96% and core 1 was at 100%, yet playing FFX, GDSX says it's using 6% and core 1 was a 100%. No matter what core 1 is always at 100% and the other 3 cores are not used.
Reply
#9
Same problem, only using one core entirely and 0% of the other 1 (or 3) I don't think GSDX is never using any power Tongue
[Image: 9246.jpg]
Reply
#10
Well, like I said a couple posts up, if you have a quad core, try setting the affinity to the last 3 cores, it should help quite a bit.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply




Users browsing this thread: 1 Guest(s)