Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can Any One Help Me ?
#1
Hi i'm new to this Emulator Can any One Please Help !!!!
I'm Tryin To Run FFXII On the beta Psx2 on My Laptop But its To Slow .FPS Are Around 35 .
My Processer Is....

Pentium Dual-Core T4300 @ 2.10GHz

And I Have 4GB of Ram (2x 2GB)

My CPU only Lets Me Run SSSE3 or SSSE2 And ZeroGS 0.97.1

What Would Be The Best Configuration For Me To Use To Get The Most Speed I Can (Speed Hacks ,Graphics Ect.....)

Thanks If You Can Help
Reply

Sponsored links

#2
Are you using the latest beta and the March 2010 plugins? ZeroGS to my experience isnt really that good. Try using GSDX.
My PS2 Resurrected:
AMD Phenom II x4 oc 3.4ghz
GTX 560 1gb
Western Digital 300gb hdd
4gb ddr800 kingston ram
Asrock N68-S Motherboard
Reply
#3
(05-15-2010, 02:15 AM)Solidsnake1690 Wrote: Hi i'm new to this Emulator Can any One Please Help !!!!
I'm Tryin To Run FFXII On the beta Psx2 on My Laptop But its To Slow .FPS Are Around 35 .
My Processer Is....

Pentium Dual-Core T4300 @ 2.10GHz

And I Have 4GB of Ram (2x 2GB)

My CPU only Lets Me Run SSSE3 or SSSE2 And ZeroGS 0.97.1

What Would Be The Best Configuration For Me To Use To Get The Most Speed I Can (Speed Hacks ,Graphics Ect.....)

Thanks If You Can Help

At first pls use the pcsx2 beta r1888. It has all the updated plug ins & you can collect march 2010 plugin pack. Then set up ur pcsx2 like that...
Gsdx 1873 SSE2 or SSE3, CDVD: Linuz iso 0.9.0, Speed Hacks: pls tick all the options on the middle & last column. Then scroll to right the VU cycle stealing option & on the first column tick Use x2 cycle rate option.
Then go to Cpu config & tick all options on the left panel then go to right panel & click on the Limit - Force Frame to Normal Speed if Too Fast. And also right down custom Fps limit to 60 or 70.
My most of the games run well with this config & I hope it'll work well with you too.
Reply
#4
every games needs different settings in speedhacks, cpu and gsdx, as the others said use the 1888 and march plugins. then at advanced put both clamp modes to NONE it will give a small speedup, in gsdx use d3d10 hardware and tick the native resolution block. let cpu option as they are i think mvu is slower in this game (it doesnt kill it to try with both microvu on and off to see if it affects speed) as for speedhacks dont use all of them!!! try only one each time and find the ones that give u the most speed in the right values and be sure that when u use them all work ok if not disable the ones that dont give u speed (speedhacks are a pain in the ass and they need lots of time to find the perfect combinations for each game) also try using ass less as u can cause the more u use the more u make the game run unstable and with the chances to crash or do something weird!
edit: on gsdx use the ssse3
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
Here check out this thread, I posted my config for ffxii, and I manage to get 95-100% speed all the time, even in the high detail video scenes'

http://forums.pcsx2.net/Thread-0-9-6-vs-1888
Reply
#6
thanks guy thats was a big help respect Laugh alot faster
Reply
#7
Don't expect miracles though. Your CPU isn't the fastest and FFXII is a demanding game. In fact ballpark 25 - 35 fps is about right. Try angling the camera down, so the game doesn't have to render quite so much.
[Image: 774509.png]
Reply




Users browsing this thread: 1 Guest(s)