Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can Not Use Full Screen Mode DirectX10
The system I am running is a AMD PhenomII X3 720 at 3.4GHz and a radeon 4870 1GB. When I try to play Disgaea: Hour of Darkness I use the GSdx 890 SSE2 edition and I put the settings to DirectX10 hardware mode. I then set it to a full screen resolution. However, when I run the game from the disk, the screen will not go into full screen. Does anybody have a fix for this?

Also, when I tried DirectX9 mode, the full screen worked, however, when I press ESC nothing happens. This means that in order to quit PCSX2 I must hit control alt delete and end the process. I am using windows 7 if that makes a difference.

One last question, is it possible to make it some way so that everytime I click on pcsx2 it always runs as an administrator?

Sponsored links

DirectX10 mode doesnt work with those options, after you launch a game do a alt+enter then it'll switch to fullscreen using your desktop resolution. Escaping from DX9 mode should work, however make sure the "close GS window on Esc" on the misc menu is enabled and try using the Lilypad controller plugin enabling "safe fullscreen exit" hack on it, alternatively you can use the "esc hack" in the "config > speedhacks" options so it closes completelly.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thanks for answers, that seems to work great. And forget about my last question, I found the answer by digging through the properties of the exe.
Heh think I didnt even see the last question anyway, anyhoo enjoy :P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Well actually the latest GSDX kinda halfway does it. You can open a window the size of your screen but it doesn't go fullscreen per say.

Users browsing this thread: 1 Guest(s)