Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can Not Use Latest GSdx Plugin
I am trying to use the latest revision of the GSdx plugin so I place it in the plugins folder and rename it to "Beta GSdx-sse2.dll". Then when I try to configure the plugin within PCSX2, I get the error: "SysLibError Message: <NULL>". I have installed both the C++ Redistro and the Directx End User Runtime and it will still not work.

If anybody has any possible fixes that would be great.

Sponsored links

did you install the visual c++ 2010 redist?
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Thanks that worked! I guess the one that I downloaded from the stickied thread was old.

Users browsing this thread: 1 Guest(s)