Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can anyone help?
#1
So I just started playing this game (Battle gear 3) and everything loads fine but as soon as the game play starts It lags really bad, anyone have any ideas on setting I should try or something i could try and configure?

Everything before the actual game works fine with no issues but i seem to LAG during the game and it freezes on me, and im at whits end!!

I made a video it wont let me post to this

PLZ I NEED YOUR GUIDANCE! Thanks

403Phaze

Sponsored links

#2
Can you plese list your hadware and settings?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
In order to help you further with your problem, please make sure the following are all provided.

Your hardware specs - CPU, Graphics Card, Memory, Operating System.

The version of PCSX2 you are using.

Any non default settings you are using.

if you are playing the game from ISO or DVD.

Please post the emulog.txt after it crashes (you'll find it in mydocsx\pcsx2\logs or in pcsx2 root folder\logs)

Thank You.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#4
These are the specs of my Laptop


Attached Files Thumbnail(s)
   
#5
game doesnt really Crash, more Freezes constantly..

anyway (laptop hardware/specs) previously posted and

PCSX2 v1.0.0 / pics are added


Attached Files Thumbnail(s)
       
#6
http://forums.pcsx2.net/Thread-What-are-...pid=347852
Looks like you finally succeeded in pirating this game. Congrats.
But no support to pirates, still.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)