User(s) browsing this thread: 1 Guest(s)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't Load or Save State
Author Message
With Teeth Offline
Great Destroyer
**

Posts: 116
Joined: Jan 2009
Location: America
Reputation: 0
Post: #1
Can't Load or Save State
Using the old 383 Playground build, and everything else for that matter, I can load and save states just fine ingame using F3 and F1, respectively. However, on both 528 and 547 Playground build, I can neither load or save states ingame. Anyone know a fix? It's probably an easy one, but I just can't seem to figure it out.

///Intel Q6600 @ 3.4GHz OC'd ~Xigmatek HDT-S1283 HS/F~Nvidia GeForce 8600 GTS 256 MB~Corsair 2x1GB 1066 DDR2RAM~Windows Vista Home Premium 32-Bit\\\
01-05-2009 06:17 AM
Find all posts by this user Quote this message in a reply

Sponsored links

cottonvibes Offline
Pencil Sharpener
******

Posts: 730
Joined: Nov 2008
Location:
Reputation: 20
Post: #2
RE: Can't Load or Save State
saves between VM and vTLB builds are incompatible.
also older saves might not be compatible with newer saves.

try pressing F1 to create a new quicksave, then press F3 to load it.
if that works, then its just incompatibility between older versions of playground.
01-05-2009 06:25 AM
Visit this user's website Find all posts by this user Quote this message in a reply
With Teeth Offline
Great Destroyer
**

Posts: 116
Joined: Jan 2009
Location: America
Reputation: 0
Post: #3
RE: Can't Load or Save State
Well, the problem is, I can't save state at all using the new ones, F1 and F3 do nothing.

///Intel Q6600 @ 3.4GHz OC'd ~Xigmatek HDT-S1283 HS/F~Nvidia GeForce 8600 GTS 256 MB~Corsair 2x1GB 1066 DDR2RAM~Windows Vista Home Premium 32-Bit\\\
01-05-2009 04:41 PM
Find all posts by this user Quote this message in a reply
MegaVolt Offline
Newbie

Posts: 17
Joined: Jan 2009
Location:
Reputation: 0
Post: #4
RE: Can't Load or Save State
Cannot help much but I can assure you that savestates in the svn528 built work and are compatible with 383 Playground build. Played Grandia III and tried it and it worked just fine. Loading 383 savestates on 528 and vice versa worked fine as well as saving using internal pcsx2 savestates.

Oh, yeah it was a VM built running on Windows Vista Home Premium 32-bit.
(This post was last modified: 01-05-2009 05:26 PM by MegaVolt.)
01-05-2009 05:25 PM
Find all posts by this user Quote this message in a reply
With Teeth Offline
Great Destroyer
**

Posts: 116
Joined: Jan 2009
Location: America
Reputation: 0
Post: #5
RE: Can't Load or Save State
Well, is there any sort of option I have to check in order to enable savestates? Like I said, works fine in 383 but nothing 528+. I'm not a noob at this, but I've never had any problem going from one build to another as far as savestates go. If it would help, I can load my old saves from other versions.

///Intel Q6600 @ 3.4GHz OC'd ~Xigmatek HDT-S1283 HS/F~Nvidia GeForce 8600 GTS 256 MB~Corsair 2x1GB 1066 DDR2RAM~Windows Vista Home Premium 32-Bit\\\
01-06-2009 06:04 AM
Find all posts by this user Quote this message in a reply
Bositman Offline
Angel of Death
********

Posts: 13.447
Joined: Aug 2005
Location: Athens,Greece
Reputation: 246
Post: #6
RE: Can't Load or Save State
This can happen if you set keyboard to disabled with Lilypad...then no shortcuts work for you since no keyboard input is read from the emulator.

[Image: newsig.jpg]
01-06-2009 12:44 PM
Visit this user's website Find all posts by this user Quote this message in a reply
With Teeth Offline
Great Destroyer
**

Posts: 116
Joined: Jan 2009
Location: America
Reputation: 0
Post: #7
RE: Can't Load or Save State
Wow, there we go, all fixed. I can't believe I didn't think of that, I knew the plugins reset but I though I put everything back to normal. Thanks, haven't felt like such a noob in a long time...

///Intel Q6600 @ 3.4GHz OC'd ~Xigmatek HDT-S1283 HS/F~Nvidia GeForce 8600 GTS 256 MB~Corsair 2x1GB 1066 DDR2RAM~Windows Vista Home Premium 32-Bit\\\
01-07-2009 06:07 AM
Find all posts by this user Quote this message in a reply
Post Reply 





Current time: 11-26-2014, 05:57 AM