Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't Play PCSX2 0.97 Anymore
#1
Hi,Im New In This Forum,Ok So jump Into the problem,since last week i can't play this emulator after i check the plugins settings It showed on my Consoles like this one
"File/Object: C:\Games\PCSX\PCSX2\PCSX2 0.9.7\Plugins\GSdx-sse2.dll
Some kinda plugin failure: C:\Games\PCSX\PCSX2\PCSX2 0.9.7\Plugins\GSdx-sse2.dll
[wx] Failed to load shared library 'C:\Games\PCSX\PCSX2\PCSX2 0.9.7\Plugins\GSdx-ssse3.dll' (error 126: the specified module could not be found.)
File is not a valid dynamic library.
File/Object: C:\Games\PCSX\PCSX2\PCSX2 0.9.7\Plugins\GSdx-ssse3.dll
Some kinda plugin failure: C:\Games\PCSX\PCSX2\PCSX2 0.9.7\Plugins\GSdx-ssse3.dll
[wx] Failed to load shared library 'C:\Games\PCSX\PCSX2\PCSX2 0.9.7\Plugins\GSdx.dll' (error 126: the specified module could not be found.)
File is not a valid dynamic library.
"
and it happen 20 of 45 files(altough the 25 was saved but the 20 mostly are graphic plugins)
I searched the internet how to fix that but it no use,I Downloaded All of the graphic plugins(hope the problem fixed,But I Failed),Run As Administration(because i win7) same result,change different almost all version PCSX from 0.96 to 0.97 like r3878(same result),Not install in program files(same and same result),etc with same result.And Some Of The graphic plugin said must update libraries of directx,i tought it was strange,because my Directx is 11,But who knows maybe it help,So i jumped to microsoft and install Lastest Directx,but in installing it said Must Enable Cryptographic service,So I jumped into the service i enabled of the Cryptographic service but Same Problems and result,it couldn't installed,
So Any Suggestion?i will Appriciate any suggestion you give,thanks
and sorry for my bad english(english is not my primary language)
Reply

Sponsored links

#2
Have you tried restarting your windows? I've seen it happen a couple times in different times because of some update not finished.

Anyway this is not a PCSX2 problem, it's something in your system that's not letting things work correctly so moved out of bug reports.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Yes,a couple times i restarted and same result since last night until now i tried to fix this
thanks for the info

-Still Searching-
Reply
#4
Oh God,I Think I Found the How To Resolve this thing,If Your Plugins Have same problem like me just copy the Plugins into system32,just now i did that
Thank God
-Still Searching-
Reply
#5
Update your Directx from here http://www.microsoft.com/downloads/en/de...laylang=en

it may say you have DX11 but it doesnt mean its up to date. You should never need to copy graphics plugins in to your system32 folder (they have no reason to)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Yes you may say no reason,,Because Problem Is The valid dynamic library,Maybe For The DX can use the older plugins
Do you ever hear if you install program and it said "The program can't start because(Dll File names)is missing from your computer.Try reinstalling the program to fix this problem"the valid dynamic library error is same like that,For examples cut your w32pthreads.v4.dll into other directories like logs,it must be said this "The program can't start because w32pthreads.v4.dll is missing from your computer.Try reinstalling the program to fix this problem" and try to copy w32pthreads.v4.dll to system32 and started the pcsx2 again(the w32pthreads.v4.dll is not in the root folder) and the program should be working it same for other Dll extension.Like just now,i copied the plugins into the system32 and error like "File/Object: C:\Games\PCSX\PCSX2\PCSX2 0.9.7\Plugins\GSdx-sse2.dll
Some kinda plugin failure: C:\Games\PCSX\PCSX2\PCSX2 0.9.7\Plugins\GSdx-sse2.dll
[wx] Failed to load shared library 'C:\Games\PCSX\PCSX2\PCSX2 0.9.7\Plugins\GSdx-ssse3.dll' (error 126: the specified module could not be found.)
File is not a valid dynamic library."won't be happen,,and i can play again(too bad i stucked in KH2 problem now)

-still searching-
Reply
#7
You're doing it wrong.
Uninstall all that stuff you have downloaded, you only need what this package has in and no other plugins/external crap.
Download the full installer for the beta here and install it
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)