Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't Run Game (NTSC)
#1
Question 
I Opened PCSX2 as an administrator ( I have Vista) and I already configured all the stuff. I pressed file -> Run CD/DVD. Then when it is done loading some stuff, it says vtbl miss: addr 0x8, mode 0

[Image: pcsx2screenie.jpg]
By xIMDx

Emulog:
PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 5
x86Family = Intel® Celeron® D CPU 3.33GHz
CPU speed = 3.373 Ghz
Cores = 1 physical [1 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000e41d
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 1.60



**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 75.0 fps
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)

# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)

# TLB spad=0 kernel=1:12 default=13:30 extended=31:38

# Initialize Start.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize User Memory ...

# Initialize Scratch Pad ...

# Initialize Done.



EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20

CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M



# Restart Without Memory Clear.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize Scratch Pad ...

# Restart Without Memory Clear Done.

* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLUS_210.05;1
loadElfFile: 2686708
loadElfFile: cdrom0:\SLUS_210.05;1; CRC = DA0535FD

vtlb miss : addr 0x8, mode 0


Configurations:
GSdx 869 SSE2 1.14
SSSPSX PAD Plugin Pressure Mod 1.7.0
Linuz Iso CDVD 0.8.0


Can somebody please help? Thank you.

P.S. Is Linuz Iso the same as Linuzappz Iso?


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
what game is it? and make sure you don't have Misc->Enable Patches set. Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
The game is Kingdom Hearts 2, and I disabled Patches already.
Reply
#4
(04-08-2009, 05:19 AM)xIMDx Wrote: P.S. Is Linuz Iso the same as Linuzappz Iso?
yes

what config you have for pcsx2 and gsdx?
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
(04-08-2009, 05:30 AM)LuisR14 Wrote:
(04-08-2009, 05:19 AM)xIMDx Wrote: P.S. Is Linuz Iso the same as Linuzappz Iso?
yes

what config you have for pcsx2 and gsdx?

It's in the original post at the bottom.
Reply
#6
well that's the plugins you are using, but i'm asking for pcsx2's config (config->cpu,config->speed hack,config->advanced), and gsdx's config (config->graphics). Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
(04-08-2009, 05:34 AM)LuisR14 Wrote: well that's the plugins you are using, but i'm asking for pcsx2's config (config->cpu,config->speed hack,config->advanced), and gsdx's config (config->graphics). Smile

None of the options your mentioned should make emu crash on KH2 Smile

Switch to ZegoGS first, and try. If it doesn't work still - the problem isn't in the video.
Turn off all the speedhacks (usually KH2 works fine, but who knows)
What other plugins, aside from the ones your mentioned, are being used (Dev9, USB, Firewire). These should be NULLs.
Reply
#8
Cpu
[Image: pcsx2cpu.jpg]
By xIMDx

Speed Hacks
[Image: speedhacks.jpg]
By xIMDx

Advanced
[Image: advancedh.jpg]
By xIMDx
Reply
#9
(04-08-2009, 05:45 AM)xIMDx Wrote: Cpu

These settings are fine, try what i suggested above (or below Wink)
Reply
#10
i'm running it perfectly fine here Smile, owp wait uncheck the MTGS option (your cpu is single core Tongue)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)