Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't configure
#1
Yes, I read the guide, and followed it. After I was done with the plugins, a window popped up that said

"You need to update some directx libraries, would you like to do so now?"

No matter if I hit "yes" or "no" a window pops up saying

"The selected GS plugin failed to load

Reason: The plugin reports that your hardware or software/drivers are not supported.

C:\Program Files\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll

All plugins must have valid selections for PCSX2 to run. If you are unable to make a valid selection due to mission plugins or an incomplete install of PCSX2, then press Cancel to close the Configuration panel."

I have no idea what to do Blush
Reply

Sponsored links

#2
Update direct x manually from Microsoft website
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Please tell us what are your computer specs, maybe the machine (the video card in this specific case) is not up to the task (too old, for instance and lacking the correct shader version support).

Imagination is where we are truly real
Reply
#4
I have the exact same issue. The machine has 4 GB RAM, graphics processor is an Intel GMAX4500, 1 TB memory. Any help anybody could give me would be welcome.
Thanks in advance.
Reply
#5
Did you update directx manually like jesalvein said?
(06-22-2011, 03:44 AM)ImperialMoon Wrote: Intel GMAX4500, 1 TB memory.
One of the most powerful intel IGPs, lol.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply




Users browsing this thread: 1 Guest(s)