Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't figure out wich plugin to use
#1
Hi guys, I'm new with this..just a few days back started with it.

Currently, I just have Kingdom Hearts iso, wich I can play (with some slowdowns in big areas, but totally playable) with the GSdx SSE3 plugin, wich already is strange because I have an Intel E2180 @2.5 Ghz

I heard everyone saying ZeroGS kosmos is better.... i can run it, perfect when it's WINDOWED, but as soon as I press ALT+ENTER to go fullscreen, it goes fullscreen,but the image freezes and the sound keeps playing normally, as the game was still running, just the video crashed.

How can I fix this?

Also, I have a DirectX10 card (HD 4670), where can i download the plugins and .dlls to try GSdx with Dx10?

Also, I'm using the latest 0.9.7 beta build.

Thanks
Reply

Sponsored links

#2
(10-27-2010, 05:31 AM)Tsunemori Wrote: I heard everyone saying ZeroGS kosmos is better....

That's wrong... where did you hear that? Oo

Show us your PCSX2 and plugin settings so we can help better, also check the EE/GS % numbers in the title bar while you have slowdowns and tell us what they say so we can help with those.

For DX10 you need to have windows Vista/7 and you choose the Direct3D10 renderers in GSdx, if it only shows D3D9 then you must be missing some updates for your windows so check the first post here:
http://forums.pcsx2.net/Thread-GSdx
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
http://img830.imageshack.us/img830/9521/dibujoliu.png

Thanks for your fast response.

I actually have XP, but with directx10.
GSdx works for me (although the graphics could be better, because they are somewhat pixelated), also the sound is robotic sometimes.

Isn't ZeroGS better for anti-alising and and such?

I'll now post an image of the log while playing Kingdom Hearts.
Reply
#4
Dont use Dx10 for xp it sucks stick with dx9. And for better graphics in gsdx you can increase internal resolution. Located in the mid section you can choose to set the internal res your self or use the scaling option which will multiply the original res.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
I actually selected internal res to 1600x900 (my native resolution), it's still alil pixelated.
Oh, and the more I use the scaling multiplier, graphics get more pixelated instead of better. Same happens with the AA of ZEROgs
Reply
#6
bump...
Reply
#7
There is no DX10 for XP and the packages that claim to have it at best make your Computer Properties info show DX10 instead of DX9 but in usability terms they all fail in delivering. You should probably uninstall whatever you installed in relation to that since it can potentially cause lots of problems.

Quote:I actually selected internal res to 1600x900 (my native resolution), it's still alil pixelated.
Oh, and the more I use the scaling multiplier, graphics get more pixelated instead of better.

You either use the internal res you set or the scaler, not both simultaneously. When the scaler is set at 1x PCSX2 will use whatever you've put in internal res, else it will scale the native res of the game x2-x3-x4 etc times.
[Image: newsig.jpg]
Reply
#8
Oh I got it......
Ok, I'll leave it with 1x scaler and 1600x900 internal res.

Now my doubt is that I get robotic voices and slowdowns even when just dueling with Riku at the beach, I just don't get it, I should be maxing KH out.

My EE and GS are constantly at 80-90%.
Reply
#9
set the clamps to "none" should speed up some. also: having it at such a high resolution. your CPU may not be able to keep up with it. that would also create lag
Reply
#10
What do you mean by clamps?
I changed from GSdx SSE3 to GSdx SSE2....it really helped, I don't know why.
Thanks for the help!
Reply




Users browsing this thread: 1 Guest(s)