Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't find a guide that helps me
#1
my specs 

os = windows 7 64

gpu = EVGA GeForce GTX 960 2GB SSC GAMING ACX 2.0+ Silent Cooling Graphics Card. I read in the forms this is a ok gpu 


Cpu = FX-6300 this might be the problem if so please inform me of a cpu that will work. mother board in case = ASUS M5A97 LE R2.0 AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard


Psu = Diablotek DA Series 600-Watt ATX Power Supply PSDA600 to know my limit of power

now the config attempts I can get 60 fps in some games I get black vertical lines sun rays that would make Michael bay jealous from the smallest light source 
If I attempt to fix in any way my frames drops very low in both cases games are unplayable.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Go to Config > Video (GS) > Plugin Settings > turn on "Enable HW Hacks", go to Configure Hacks and enabling "Align Sprite" should remove the vertical lines.

What's the game you're trying to play?
Reply
#4
scarface fixed the lines except when I enter blind rage mode I can't see anything in the game in this mode as the lines are way to bad.
Destroy all humans fixed
still getting fps problems that add a large amount of lag
Reply
#5
(08-09-2016, 11:39 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Iso atm default and the most up to date version of pcsx 2 f9 fixes the video but kills my fps. not sure if this helps but I can play games such as fallout 4 on epic I'm not the smartest in emulation all I know is you need a powerful system to run a ps2 emulation
Reply
#7
Comparing emulation to PC gaming is completely false, PC games are GPU limited, where emulators are CPU limited, entirely different beasts.

You still haven't provided your settings or any other games you're trying to play.

One thing I will say, games will run slow on that CPU unless you overclock it to about 4.5Ghz.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
(08-10-2016, 02:48 AM)refraction Wrote: Comparing emulation to PC gaming is completely false, PC games are GPU limited, where emulators are CPU limited, entirely different beasts.

You still haven't provided your settings or any other games you're trying to play.

One thing I will say, games will run slow on that CPU unless you overclock it to about 4.5Ghz.

that's why I said earlier my cpu might be the problem fallout 4 epic is the only bench mark I have atm and I said settings were default unless I was testing what people told me I also have problems with f9 I don't have a clue what f9 does I just know it looks better but is laggy af
Reply
#9
I have 6 cores at 3.5/4.1GHZ (Base/Overdrive) I will try to overdrive it or overclock it Idk if overdrive = overclock but if this does not work I will invest in better cpu
Reply
#10
(08-10-2016, 03:37 AM)kiyros Wrote: I have 6 cores at  3.5/4.1GHZ (Base/Overdrive) I will try to overdrive it or overclock it Idk if overdrive = overclock but if this does not work I will invest in better cpu

I think I just found out my problem I might of deleted my amd drivers when I updated my gpu in fact this seems like the problem as I'm installing the cpu drives now
Reply




Users browsing this thread: 1 Guest(s)