Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get 16:9 to work (shadow of colossus)
#1
This may be a stupid question, but I've looked around everywhere I could, and I can't find an answer.

I want to play shadow of the colossus, which has an option to set it to 16:9 in the in-game menu.
However, when I select that option, nothing changes. The screen stays identical. It doesn't matter if the 'aspect ratio' in GS Window is set to 16:9 or 4:3.
No matter what I do, the screen is stretched at 16:9, and normal at 4:3 (I change it with F6)

Anyone know what's up, or how to fix it?

As I said, the aspect ratio in GS Window don't really matter. Other than that, all my settings are pretty much default. I'm using the GSDx plugin with direct3d11 set.


The attachment is a comparison.
left is with 16:9 enabled in the in-game menu and using F6 to set to 16:9
right is 4:3 in the in-game menu and using F6 to set to 4:3

EDIT:
I am incredibly stupid. The option works, just not in the main menu. Sorry for wasting everyone's time


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Maybe you need to change the aspect ratio from the BIOS menu too.
Reply
#3
(10-22-2012, 12:24 AM)VIRGIN KLM Wrote: Maybe you need to change the aspect ratio from the BIOS menu too.

That is only for the PS2 browser/configuration screens.
AMD Phenom II X4 975 BE OC 4.0 GHz, Corsair Hydro H70
AMD Radeon HD 6990 OC, Accelero Twin Turbo
ASUS Crosshair V Formula 990FX
OCZ Revodrive 3 X2 240 Gb
16 Gb G.Skill 1833 MHz

23 PS2's
Reply
#4
(10-22-2012, 12:40 AM)ps2freak Wrote: That is only for the PS2 browser/configuration screens.

Nope, many games automatically switch to 16:9 only if you've set it in your bios configuration.
[Image: newsig.jpg]
Reply
#5
(10-22-2012, 12:24 AM)VIRGIN KLM Wrote: Maybe you need to change the aspect ratio from the BIOS menu too.


I tried it, but it doesn't seem like anything changed...
strangely enough it seems like everyone on youtube is playing it on stretch...
Reply
#6
You need to do a full boot after that, not fast boot, it needs to check/apply that setting.
Reply
#7
(10-22-2012, 09:39 AM)VIRGIN KLM Wrote: You need to do a full boot after that, not fast boot, it needs to check/apply that setting.

that doesn't work either... I also tried it with yakuza 2, which also has a 16:9 option, but there nothing happens either.. The other options (audio: mono/stereo, subtitles: on/off), all work, but the 4:3/16:9 option does nothing...
Reply
#8
Do any of the widescreen patches/hacks work to you? I feel that you're doing something wrong in the settings...
Reply
#9
(10-22-2012, 11:32 AM)VIRGIN KLM Wrote: Do any of the widescreen patches/hacks work to you? I feel that you're doing something wrong in the settings...

well, I tried a widescreen hack for timesplitters 2, it worked great:

picture in attachment (left is me, right is youtube video)

However, to show what I mean with the SotC problem, it looks like this:
https://www.youtube.com/watch?feature=pl...3K0#t=226s

at 3:46, the guy goes into the menu, switches between 16:9 and 4:3, but nothing changes. That's the same as what's happening for me. As I said, the other options work, it's just that one...


Attached Files Thumbnail(s)
   
Reply
#10
Are you sure you don't have 16:9 enabled through the emulator itself? If you do then no wonder nothing is happening.
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply




Users browsing this thread: 1 Guest(s)