Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get Bios to load - Please Help!
#1
I'm new to emulators and after two days of searching this forums for a solution I'm still unable to play my FFX.

Computer info - 

Windows Vista Home Basic 32-bit SP2
Intel Core2 Duo CPU T5250 @ 1.50GHz
2.0GB RAM
NVIDIA GeForce 8400M GS

PCSX2 1.4.0

The laptop is probably about 10 years old now so I don't know if that's my problem.

This is the ISO I downloaded - *removed*

After extracting the files with WinRAR I get an ISO file and a read me.

This is where I'm stuck. I've put the files in the bios folder under PCSX2 and run the program but nothing comes up in the program.

Can anyone think of what I'm doing wrong?

Thanks in advance - Scott

Sponsored links

#2
No support for piracy
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
What does that mean? 

Sorry I'm not the most tech savvy
#4
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
Sorry that was my fault. It won't happen again.
#6
Ref forgot to close teh thread.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#7
I did close it, but i ran the tool again (because I picked the wrong one) then it opened it again! If only it would close it like it does open it..
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)