Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get full screen with DX10? (GSDX)
#1
I get much better framerates with GSDX in soul calibur and I want to use it full screen but no matter what resolution I pick the game window is exactly the same size and it is windowed..if I pick directx9 it works fine in full screen but it goes 5 FPS in DX9 and 60 FPS in dx10 so...yeah
Reply

Sponsored links

#2
open it. Press ALT + Enter
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#3
(03-09-2009, 12:55 PM)kalmari92 Wrote: I get much better framerates with GSDX in soul calibur and I want to use it full screen but no matter what resolution I pick the game window is exactly the same size and it is windowed..if I pick directx9 it works fine in full screen but it goes 5 FPS in DX9 and 60 FPS in dx10 so...yeah

Hehe, I had the same problem before I saw the ALT+ENTER hotkey mentioned in another plugin. I thought it was just for that specific plugin but it was for PCSX in general.
Intel C2D E8400 4.5Ghz|EVGA nForce 680i|BFG Tech 8800GTX 675Mhz\2160Mhz|4GB Team Group PC2-9600 1200Mhz|Creative X-Fi|Vista 64 Bit
Reply
#4
thanks guys
Reply
#5
Hello all !

It's the first time I use pcsx2 and I can't have the fullscreen.

The games works only in dx10 mode; dx9 and the zeroGS plugin doesn't work, I try ALT+ENTER but nothing happen.

Maybe there is a option that I have miss?

Thanks for your help Smile


My PC: E8500 - HD4850 with catalyst 9.2 - Vista Pro 64


Edit: Oops my mistake :/ Apparently it work after a reboot of windows ^^
Reply




Users browsing this thread: 1 Guest(s)