Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get games to load?
#1
Heres, what I'm running...

2.26 Ghz Intel Core 2 Duo
2 GB 1067 MHz DDR3
Nvidia GeForce 9400M

First want to know if I'm capable of running Pcsx2 at all.

Second I'm loading the game using Linuz Iso Cdvd--->configure---> choosing my iso----->Then File ---->run cd/dvd....
Then I get a black screen with the message bilinear filtering-normal then nothing..

sometimes I'm able to pull up the red "load a playstation game screen"

Heres the post from X11

_openfile /Users/ashleythornton/Desktop/Games/Suikoden 4/Suikoden 4.iso 0
Error loading /Users/ashleythornton/Desktop/Games/Suikoden 4/Suikoden 4.iso
_openfile /Users/ashleythornton/Desktop/Games/SuikodenIII.ISO 0
detected blocksize = 2048
isoOpen: /Users/ashleythornton/Desktop/Games/SuikodenIII.ISO ok
offset = 0
blockofs = 24
blocksize = 2048
blocks = 2097168
type = 2
ZZogl: Using ZZ Ogl :0.21.204
ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.2
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-cQGV9T/org.macosforge.xquartz:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 8192 for Tex_2d and 8192 for Tex_NV
ZZogl: Disabling MRT depth writing
ZZogl: Fill bilinear blocks failed!
ZZogl: Creating effects
Launching PeopsSPU2_SDL.
ZZogl: Creating effects
Launching PeopsSPU2_SDL.
ZZogl: Creating extra effects
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: Shader file version is outdated! Only is log-Z possible
ZZogl: using full shaders
ZZogl: initialization successful
ZZogl: Disabling MRT depth writing
ZZogl: Disabling MRT depth writing

Please help. I've attempted to do this on my own for quite some time without success. Thanks in advance.
Reply

Sponsored links

#2
I am not a mac user so can't tell you about settings.But is there any other plugin exept zzogl-pg ?
Reply




Users browsing this thread: 1 Guest(s)