Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't get gregory horrow show to work?
#1
Hey, i've been trying for the past hour to get gregory horror show to work on the emulator with no luck. I did some of my own research into it, messed around with some settings, and it just refuses to load. It goes past the ps2 load screen with the orbs and then it flashes PLAYSTATION 2 and then just does nothing else after that goes away. Any suggestions?

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#3
(10-27-2014, 02:19 AM)Blyss Sarania Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.


This image has all of my current system hardware displayed.
http://gyazo.com/80a62e5e0dbf8844a7a8ad48028a8e81

I am using the most recent version of pcsx2 (1.2.1)

I am using an ISO i downloaded from this website
*snip*

And again, i am trying to get gregory horror show to work.

Thanks for your time.
#4
Quote:I am using an ISO i downloaded from this website
*snip*


Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules, specifically rule #1. Thread closed.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)